it-swarm.com.de

Wie kann ich Xcode auf meinem Mac Sierra zum Laufen bringen (10.12.6)

Ich scheine im MacOS/Xcode-Fegefeuer hängen geblieben zu sein.

Ich bin auf OS Sierra/10.12.6.

Wenn ich versuche zu aktualisieren, erhalte ich eine Warnung, dass es ein Problem mit der Aktualisierung von DisplayLink gibt und dass dies nicht möglich ist.

Dies steht in direktem Widerspruch zu Xcode, das (ab sofort im App Store) nur mit 10.13.2 oder höher funktioniert.

Ich kann keinen Ort zum Herunterladen einer früheren Version von Xcode finden. Ich kann kein Upgrade auf High Sierra durchführen.

Wie kann ich das erreichen?

18
NewbieAid

Sie können es hier unter folgender URL herunterladen: https://developer.Apple.com/download/more/ um eine gewünschte Version von Xcode herunterzuladen. Insbesondere erhalten Sie 9.2. Dies ist die neueste Version, die mit Mac OS Sierra funktioniert.

Edit: Xcode 9.2.1 ist keine verfügbare Version mehr. 9.2 funktioniert.

37
alrodi