it-swarm.com.de

E: Paket 'wine1.5' hat keinen Installationskandidaten

Ich versuche wine zu installieren

Aber ich erhalte diesen Fehler:

E: Package 'wine1.5' has no installation candidate

Und ideen?

2
ali tiger

Es gibt kein Paket namens wine1.5 in einer aktuell unterstützten Version von Ubuntu.

In Ubuntu 18.04 und höher:

Sudo apt install wine-stable   

In Ubuntu 16.04 und höher ist das Wine-Development-Paket eine neuere Version als wine1.6 und das Wine-Stable-Paket. Zum Beispiel ist in Ubuntu 19.04 wine-stable Version 3.0.1 und wine-development Version 4.2.

Sudo apt install wine-development   

In Ubuntu 14.04-19.10:

Sudo apt install wine1.6

In Ubuntu 12.04:

Sudo apt-get install wine1.4

Alternativ können Sie in Ubuntu 16.10 Folgendes ausführen:

Sudo apt-get install wine-stable  

Wenn Sie in der Softwareanwendung nach Wine suchen, werden Sie möglicherweise feststellen, dass mehrere Versionen von Wine verfügbar sind. Rufen Sie vor der Installation von Wine die Windows-App auf, die Sie in der Wine Application Database ausführen möchten, um herauszufinden, ob für Ihre App eine bestimmte Version von Wine erforderlich ist.

6
karel