it-swarm.com.de

Adobe Digital Editions ADE 4.5.4 + Wine funktioniert nicht

Ich habe wine installiert und Adobe Digital Editions (ADE 4.5) installiert. Als ich das Icon ADE 4.5 gestartet habe, ist nichts passiert. Nur diese alte Version ADE 1.7 hat funktioniert. Aber ADE 1.7 funktioniert nicht mit meinem E-Book-Reader, Kobo Aura Edition 2.

Ich habe nach Hilfe bei "Adobe Digital Editions-Installationen unter Linux" gegoogelt, aber alle Informationen, die ich finde, sind alt.

Wenn ich Winetricks benutze, bekomme ich You are using a 64-bit WINEPREFIX und eine Menge, die ich nicht verstanden habe.

Könnte es sich um ein 32-Bit-/64-Bit-Problem oder eine falsche Windows-Version unter Wine handeln, die dazu führt, dass das neueste ADE 4.5.4 nicht funktioniert?


Ich habe versucht, was Sie vorgeschlagen, aber ich bekomme E: Paket winehq-devel konnte nicht gefunden werden. Das selbe mit winehq-stable

Beim Wechsel zu Standardquellen war es dasselbe: http://packages.linuxmint.comhttp://archive.ubuntu.com/ubunt Ich habe Linux Mint 18.1 Serena

1
cooldataman

Laut der Wine Application Database funktioniert Version 4.5 gut mit der Entwicklungsversion 2.5 von wine. Eine Anleitung zum Beziehen und Installieren dieser Version finden Sie hier.

Kurz gesagt, sind die Schritte wie folgt:

Vorbereitung:

Wenn Sie zuvor ein Wine-Paket aus einem anderen Repository installiert haben, entfernen Sie es und alle davon abhängigen Pakete (z. B. wine-mono, wine-gecko, winetricks), bevor Sie versuchen, die WineHQ-Pakete zu installieren. da sie Abhängigkeitskonflikte verursachen können.

Ihr System benötigt Multiarch-Unterstützung

Repository hinzufügen:

wget https://dl.winehq.org/wine-builds/Release.key
Sudo apt-key add Release.key
Sudo apt-add-repository https://dl.winehq.org/wine-builds/ubuntu/

Aktualisiere Pakete und installiere:

Sudo apt-get update && Sudo apt-get install --install-recommends winehq-devel

Sie werden einige Unterschiede zwischen den Distributionspaketen und den winehq-Builds bemerken. Weitere Informationen hierzu finden Sie in Details

Laut winehq buntu Multiarch-Unterstützung ist noch unvollständig , kann es also weitere Reifen geben, die ich derzeit nicht testen kann. Die aktuellsten Informationen, die ich zu diesem Thema finden konnte, finden Sie hier

Quellen:

https://appdb.winehq.org/objectManager.php?sClass=version&iId=33276

https://wiki.winehq.org/Ubunt

dpkg: Wie entferne ich ein Paket und alle anderen Pakete hängen davon ab?

https://askubuntu.com/a/736651/225694

https://wiki.ubuntu.com/MultiarchSpec

3
Elder Geek