it-swarm.com.de

Der Standardbrowser wird bei der Anmeldung bei Windows Server für msn.com geöffnet

Ich habe einen neuen Windows Server 2012 R2-Standard mit GUI-Instanz auf einer VMware-VM installiert. Als ich mich zum ersten Mal als Administrator anmeldete, bemerkte ich, dass ein Internet Explorer-Fenster automatisch auf http://go.Microsoft.com/fwlink/p/?LinkId=255141 geöffnet und auf mgeleitet) wurde. http://www.msn.com/?ocid=wispr . Dies scheint die Standard-Startseite von Internet Explorer zu sein.

Dies wurde fortgesetzt - jedes Mal, wenn ich mich als Administrator oder ein anderer Benutzer anmelde, wird diese Seite geöffnet.

Später habe ich Firefox installiert und jetzt öffnet Firefox beim Anmelden dieselbe Seite (dies ist die Standard-Internet Explorer-Startseite, nicht die Firefox-Homepage!).

Ich habe die Startordner des Programmmenüs für Administrator und alle Benutzer überprüft und Sysinternals Autoruns verwendet, um nach etwas zu suchen, alles ohne Erfolg. Es scheint nichts zu geben, das gestartet werden sollte IE bei der Anmeldung.

Dies war eine Standardinstallation von Windows Server mit GUI in einem Netzwerk mit sehr eingeschränktem (Whitelist) ausgehendem Internetzugang. Tatsächlich ist msn.com nicht auf der Whitelist, sodass ich die Seite nie sehe, sondern nur die Nachricht von meiner Firewall, dass sie blockiert ist.

Ich habe dieses VM auf einige andere VMs geklont und sie zeigen das gleiche Verhalten.

Die einzigen Treffer, die ich für diese Art von Problem finden kann, sind Spyware auf Desktop-Computern oder Verknüpfungen im Startordner. Es ist mir ein Rätsel.

Ich habe sogar die Registrierung durchgesehen und alle vier Verweise auf LinkId = 255141 entfernt:

  • HKLM\Software\Microsoft\Internet Explorer\Main: Startseite und Default_Page_URL (beide geändert in ungefähr: leer)
  • HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main: Startseite und Default_Page_URL (beide geändert in ungefähr: leer)
24
MZS

Ich hatte das gleiche Problem mit einer Windows 8-Installation. Die in einem Microsoft.com-Forum beschriebene Lösung lautet:

Sie können es deaktivieren, indem Sie den folgenden Registrierungseintrag von 1 auf 0 setzen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing

34
Jorge Palacio