it-swarm.com.de

Vlc 1.1.9 funktioniert nicht richtig

Ich habe vlc 1.1.9 auf wubi installiert und Ubuntu 11. 04 mit Ubuntu Software Center installiert. Jetzt, als ich versuchte, Videos in VLC (jedes Format) abzuspielen

  • Der Vollbildmodus zeigt keine Steuerelemente an und bringt mich normalerweise nicht dazu
    Fenstermodus. Manchmal stürzt der Anmeldebildschirm ab.

Ich habe versucht, die Videoausgabe auf 'X11-Ausgabemodus' und 'XVideo-Ausgabe (XCB)' umzustellen, aber das oben genannte Problem besteht weiterhin und bringt auch ein anderes Problem mit sich.

  • Der Vollbildmodus reagiert nicht immer
  • In diesem Fall wird das Video nicht im Player, sondern über den Desktop angezeigt. Die einzige Möglichkeit, Ubuntu zum normalen Funktionieren zu bringen, besteht darin, das System neu zu starten.

Ich habe versucht, das "Video in Schnittstelle einbetten" nicht zu verwenden, aber immer noch das gleiche Problem. VLC läuft perfekt unter Windows. Wie kann ich sicherstellen, dass VLC auf meinem System ordnungsgemäß funktioniert, oder ich muss einen anderen Player installieren?

Meine Systemkonfiguration ist:

  • Grafik: VIA/S3G UniChrome Pro IGP
    • Prozessor: AMD Sempron (tm) Prozessor 2800+
    • RAM: 1. 5 GB
    • Name der Hauptplatine: Microsoft-7181 (MSI)
6
jsbisht

Ich hatte das gleiche Problem und tat es dann.

Gehen Sie zu VLC-Player Extras -> Einstellungen -> Audio -> Wählen Sie "Audiopegel zwischen Sitzungen beibehalten". Ändern Sie dann das Ausgangsmodul von "Standard" in "Impulsaudioausgang" oder "ALSA-Audioausgang", je nachdem, was für Sie geeignet ist.

Es hat bei mir unter Ubuntu 11.04 und VLC 1.1.9 funktioniert.

Aktivieren Sie auch die Option Konfigurieren ... Video -> Ausgang "X11"

2
Rahul Chava

Dies funktionierte für mich in VLC Tools, Preferences und deaktivierte dann die Option Accelerated Video Output (Beschleunigte Videoausgabe) - aber immer noch Abstürze in Totem und Banshee, für beide wurde keine Lösung gefunden).

Hoffe das löst das Problem wie meins gelöst!

0
Julio