it-swarm.com.de

Ich kann .NET 4.7 nicht wählen

Ich versuche, ein neues Projekt mit .NET 4.7 zu starten. Ich habe Creators Update installiert sowie die neueste Version von Visual Studio 2017. Wenn ich ein Projekt und ein Gerät starte, um eine .NET-Version auszuwählen, ist die neueste .NET-Framework-Version 4.6.2. Wenn ich ein neues .NET-Framework herunterlade, wird nur 4.6.2 als das neueste über MS aufgelistet, das Sie herunterladen können. Es heißt, dass .NET 4.7 in VS 2017 enthalten ist. Was fehle ich?

95

Sie müssen zu Visual Studio Installer wechseln und eine optionale Komponente ".NET Framework 4.7 Development Tools" installieren.

157
dvorn

.NET Framework 4.7 wurde als Teil von Windows 10 Creators veröffentlicht. Für andere Windows-Versionen müssen Sie .NET Framework 4.7 installieren.

Offline-Installationsprogramm für .NET Framework 4.7 Developer Pack

11
Mahbubur Rahman

Daher konnte ich das .Net Framework 4.7.2 Developer Tool auch in Visual Studio Installer nicht finden. Sie können sie jedoch hier herunterladen und ausführen:

https://www.Microsoft.com/net/download/visual-studio-sdks

10
Umang

"Ein Bild ist tausend Bytes wert (mit ausreichender Komprimierung)" und all dieser Jazz ...

enter image description here

6