it-swarm.com.de

Kostenloses Upgrade der Zoo-Vollversion mit benutzerdefinierter App

Ich muss eine Site von J2.5 auf J.3 aktualisieren, auf der die Vollversion der yootheme Zoo-Komponente installiert ist. Die Site verwendet jedoch keine zusätzlichen Apps, sondern nur eine benutzerdefinierte App.

Weiß jemand, ob die Vollversion noch für das Upgrade benötigt wird, oder kann ich einfach die kostenlose verwenden?

2
FFrewin

Ich bin damit einverstanden, Backups zu erstellen. Da der einzige Unterschied zwischen Vollversion und kostenlosen Apps besteht, benötigen Sie die Vollversion nicht wirklich.

Das Überprüfen des Changelogs ist der Schlüssel, um festzustellen, ob Sie die Vollversion benötigen, wenn Sie eine der installierten Apps verwenden. Wenn an den App-Teilen keine Änderungen vorgenommen werden, benötigen Sie beim Upgrade nicht unbedingt die Vollversion.

Wofür Sie das Vollversions-Abonnement benötigen, sind Support und Dokumentationszugriff. So oft ich Zoo in letzter Zeit benutzt habe und mich zumindest "fortgeschritten" fühle, nutze ich doch regelmäßig das Support-Forum und die Dokumentation. Unter diesem Gesichtspunkt ist es also wichtig, ein Abonnement zu haben.

1
Toni Marie

Sie sollten in der Lage sein, von Joomla 2.5 auf 3.x zu migrieren, unabhängig davon, ob Sie über die kostenlose oder kommerzielle Version von Zoo verfügen. Beide Versionen unterstützen J2.5 und 3.x (es handelt sich um dasselbe Download-Paket), wie auf der Downloadseite angegeben:

http://yootheme.com/Zoo/downloads

Mein Vorschlag wäre, einfach eine Sicherungskopie Ihrer Site zu erstellen und die Migrationen zuerst zu testen, um festzustellen, ob danach alles reibungslos funktioniert.

1
Lodder