it-swarm.com.de

Entwürfe können nach dem Upgrade auf 4.0 nicht in der Vorschau angezeigt werden!

Ich habe kürzlich auf WordPress 4.0 aktualisiert. Wenn ich jedoch versuche, eine Vorschau meiner Entwürfe anzuzeigen, erhalte ich die Fehlermeldung, dass ich nicht berechtigt bin, dies zu tun. Ich habe meinen Cache und meine Cookies geleert und meinen Computer neu gestartet, aber ohne Erfolg. Außerdem habe ich meine Site- und Wordpress-URLs überprüft und sie waren dieselben wie vor der Aktualisierung meiner Site:

http://example.com/wordpress

http://example.com/leicester
4
Tommy Rufai

Haben Sie eine Art Cache-Plugin verwendet? Vielleicht, um die Website zu beschleunigen. Wenn ja, könnte das hier das Problem sein.

Ein weiterer Vorschlag ist, das derzeit aktive Thema in ein WP Standardthema (TwentyThirteen, TwentyFourteen) zu ändern und dann zu prüfen, ob die Vorschau ein Problem darstellt.

Ist dies nicht der Fall, liegt möglicherweise ein Problem mit Ihrem aktuellen Thema vor.

Wenn das Problem mit der Vorschau weiterhin besteht, deaktivieren Sie alle Plugins und aktivieren Sie Vorschau mit dem Standarddesign.

Die Vorschau sollte jetzt funktionieren.

Aktivieren Sie anschließend nacheinander jedes Plugin und überprüfen Sie die Vorschau, bis Sie feststellen, welches Plugin dieses Problem verursacht.

Hoffe das hilft.

1
Ivan Bayross