it-swarm.com.de

Aktualisierungsinformationen sind veraltet

Mögliches Duplikat:
Wie kann ich einen 404-Fehler mit einem PPA beheben?

Ich kann das rote Dreieck in der rechten oberen Ecke meines Desktops nicht entfernen. Wenn ich Sudo apt-get update && Sudo apt-get upgrade eingebe, wird die folgende Fehlermeldung angezeigt:

W: Failed to fetch http://ppa.launchpad.net/michael-gruz/Canon/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/michael-gruz/Canon/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Wie behebe ich mein Problem?

6
user85821

Schauen Sie sich Ihren /etc/apt/sources.list an und entfernen (oder korrigieren) Sie die beiden Zeilen, die den Fehler 404 verursachen. Nach dem Entfernen kann der Aktualisierungsvorgang erneut gestartet werden und die Aktualisierung wird fortgesetzt.

Canon Druckertreiber präzise

Diese PPA enthält noch keine Pakete. Weitere Informationen zum Hochladen von Paketen finden Sie auf der PPA-Hilfeseite .

Dies ist wahrscheinlich die Ursache für den Fehler 404 (nicht vorhandene URL).

Es gibt auch:

  • Canon Druckertreiber täglich .

    deb http://ppa.launchpad.net/michael-gruz/Canon-trunk/ubuntu precise main 
    deb-src http://ppa.launchpad.net/michael-gruz/Canon-trunk/ubuntu precise main 
    

Aber ich bin mir nicht sicher, ob Sie das brauchen.

Es könnte auch das sein, was Sie brauchen:

Diese scheinen jedoch nur für Oneiric gültig zu sein.

3
Rinzwind