it-swarm.com.de

Chrom löst NET :: ERR_CERTIFICATE_TRANSPARENCY_REQUIRED aus

Begann heute zu arbeiten und Chromium auf Ubuntu wirft plötzlich

NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED on a well known Host.

Bereits versucht, .pki/nssdb/* Zu löschen, aber nichts hat sich geändert.

38

Ich habe das gleiche Problem. Folgendes habe ich bisher herausgefunden:

https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/164138https://bugs.chromium.org/p/chromium/issues/ detail? id = 664177https://knowledge.symantec.com/support/ssl-certificates-support/index?page=content&id=ALERT216

Verwenden Sie auch Version 53.0.2785.143?

Es scheint wichtig zu sein, wann der Build durchgeführt wurde: https://chromium.googlesource.com/chromium/src/net/+/master/cert/ct_policy_enforcer.cc#44

Sieht so aus, als ob die beste Lösung darin besteht, ein Upgrade auf 54.x durchzuführen, auf einen Patch zu warten oder einen anderen Browser zu verwenden.

Update: Eine neue Version von Chrom, die das Problem behebt, wurde gerade veröffentlicht (zumindest für Ubuntu) .

24
Andreas Wenger

schneller tipp: systemdatum ein paar tage zurücksetzen

6
occ