it-swarm.com.de

"Kann / dev / loop0 nicht mounten" während der Installation von CD

Immer wenn ich meinen PC von der CD starte, zeigt er das Ubuntu-Logo mit dem Ladezeichen und gibt mir dann folgende Fehlermeldung:

Can not mount /dev/loop0(/cdrom/casper/filesystem/squashfs) om //filesystem squashfs

Ich habe versucht, die ISO erneut herunterzuladen und zu brennen, aber ich habe das gleiche Problem. Ich habe auch versucht, eine Ubuntu 10.04 Lucid Lynx-CD zu verwenden, aber es zeigt auch den gleichen Fehler. Dies geschieht auf 2 PCs, einer mit 512 MB RAM und der andere mit 2 GB RAM. Die gleiche CD funktioniert einwandfrei auf meinem Laptop.

Fehler beim Installieren von Ubuntu von CD "Kann/dev/loop0 (/ cdrom/casper/filesystem/squashfs) om // filesystem squashfs nicht mounten"

8
User

Ihr Computer verfügt möglicherweise nicht über genügend RAM, um die Desktop-CD zu verwenden. Versuchen Sie, mit der alternativen CD zu installieren, und prüfen Sie, ob Sie einen besseren Erfolg haben.

Siehe auch: https://help.ubuntu.com/community/Installation/SystemRequirements

Sie können auch überprüfen, ob das CD-Image ordnungsgemäß heruntergeladen wurde:

2

Jungs, es scheint, dass dieses Problem mehr damit zu tun hat, welche Art von Laufwerk Ihre Verpackung hat, als nicht genug freien Speicherplatz. Ich habe festgestellt, dass ein einfacher Weg, um dieses Problem zu lösen, darin besteht, das Ubuntu 10.10 herunterzuladen (es muss nicht diese Version sein, Dies ist zufällig die neueste DVD-Version. Diese "DVD-Versionen" haben normalerweise eine Größe von 4 GB, wie dies für die reguläre ISO-Datei mit 690-700 MB der Fall ist. Bitte sagen Sie mir, ob dies auch Ihr Problem gelöst hat.

1

Versuchen Sie, vom Host-System anstatt von einer CD oder DVD zu installieren. VMware 8 bietet Ihnen die Möglichkeit, das Gast-Betriebssystem von einer ISO-Adresse zu installieren, die sich irgendwo auf dem Host-Betriebssystem befindet. Ich verwende VMware unter Windows 7 und finde die Ubuntu 10.4 ISO im Ordner MyDocuments unter Windows. Ubuntu unter VMWare ohne Probleme installiert.

1
Nick Kelly

Ich hatte diesen Fehler bei der Installation von 10.10 64-Bit von CD-R. Ich habe dann das gleiche ISO-Image auf DVD-R gebrannt und auch die BIOS-Plug-and-Play-Option von Aus auf Ein geändert - ein Fehler ist verschwunden.

1
Alex K

Ich hatte den gleichen Fehler, als in meiner .iso -Datei ein paar Bits fehlten. Das erneute Herunterladen und Mounten hat es für mich gelöst.

1
Martijn Laarman

Das Brennen auf eine DVD anstelle einer CD löste dieses Problem. Die CD sollte groß genug sein, wenn man sich die Größen ansieht, aber bei mir hat es nie geklappt.

0
Carl Stenquist