it-swarm.com.de

Ubuntu 16.04 Sound wird nicht stumm geschaltet

gestern habe ich 16.04 über Windows Vista installiert. Es funktionierte perfekt, bis ich später bemerkte, dass der Ton nicht stumm geschaltet werden würde. Es ist mit einem Häkchen neben Stumm geschaltet, aber ich kann die Stummschaltung nicht aufheben. Wenn ich in die Toneinstellungen gehe, kann ich die Stummschalttaste deaktivieren, habe aber immer noch einen kleinen Lautsprecher mit einem x oben und ich kann nichts hören.

EDIT: Dies ist meine Ausgabe von Sudo lshw |grep -A9 Audio

 description: Audio device
             product: 82801I (ICH9 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: [email protected]:00:1b.0
             version: 02
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=snd_hda_intel latency=0
             resources: irq:28 memory:fdff4000-fdff7fff
3
RedStar12

Ich bin mir nicht sicher, ob diese Lösung funktioniert oder nicht, nach stundenlangem Debuggen habe ich die Pulse Audio-Konfigurationseinstellungen gelöscht und boom !!!, es hat funktioniert.

Machen Sie ein Backup, bevor Sie es tun, und tun Sie es auf eigenes Risiko

  1. erst ein Backup machen

    cp -r ~/.config/Pulse ~/.config/Pulse_bak
    
  2. entferne die Pulse config

    rm -rf ~/.config/Pulse
    

Viel Glück

1
Mr Planet

Nach stundenlanger Frustration und harter Arbeit wurde endlich ein Befehl gefunden, der das ärgerliche Problem behebt, dass das Gerät nicht mehr stumm geschaltet wird

Sudo apt-get install pulseaudio-module-x11

Danach öffne Pulse Audio (suche es einfach) und wenn sich das normal öffnet, ist dein Problem behoben.

0
Ankit Khare