it-swarm.com.de

Installierte Lubuntu 16.04 Version jetzt ohne Audio

Ich entschuldige mich, wenn ich in meiner Frage/Aussage zu vage bin. Ich habe gerade LUbuntu 16.04 auf meinem Laptop installiert, bei dem es sich um einen AMD-Prozessor der HP Pavilion G6-Serie handelt, und der über einen HDMI-Anschluss verfügt. Ich kann anscheinend keinen Ton oder Ton von meinem Laptop hören. Ich habe dafür gesorgt, dass ich das, was ich finden konnte, auf den neuesten Stand gebracht habe, und sogar nach Foren für verschiedene Audiosoftware gesucht, aber keine schien zu funktionieren. Einige davon sind Alsamixer/Gui, Pulse Audio und andere, an die ich mich nicht ganz erinnern kann. Gibt es eine Möglichkeit, wie ich mein Audio zum Laufen bringen kann? Entschuldigen Sie noch einmal die Unklarheiten, ich bin bestenfalls ein Neuling.

(UPDATE) Ich konnte es zum Laufen bringen, es war der HDMI-Anschluss und ich habe den Pulse-Audio-Controller installiert. Vielen Dank für die Hilfe !!!

18
JWind

Stellen Sie vor allem sicher, dass Ihr Sound nicht stummgeschaltet ist.

ALSA und PulseAudio vertragen sich nicht gut. Sie stehen die meiste Zeit in Konflikt miteinander. Sofern ALSA nicht speziell für eine App oder Hardware erforderlich ist, empfehle ich, nur Pulse zu verwenden (es ist neuer und besser).
Entfernen Sie zuerst alsa vollständig, indem Sie ein Terminalfenster öffnen und Folgendes eingeben:

Sudo apt-get remove --purge alsa  

Zweitens installieren Sie Pulse:

Sudo apt-get install pavucontrol

pavucontrol ist die grafische Oberfläche für Pulse, installiert Pulse jedoch vollständig (als Abhängigkeiten).

Und zum Schluss geben Sie ein:

gksu pavucontrol  

Ein Impulsfenster sollte viele Registerkarten und Optionen enthalten. Vergewissern Sie sich, dass die Ein- und Ausgänge mit Ihrer Verbindung (HDMI, USB, Kopfhörer usw.) übereinstimmen, und stellen Sie sicher, dass Pulse die richtige Audiokarte verwendet (integrierte, dedizierte, externe USB-/HDMI-Geräte usw.). Z.B. Beim Anschließen eines Laptops an große Bildschirme über HDMI erkennt Pulse möglicherweise die HDMI-Audiokarte als externes Ausgabegerät mit einer bestimmten Marke (nicht unbedingt die gleiche wie die des Herstellers). In diesem Fall müssen Sie diese externe Karte als Ausgabe auswählen, damit Audio funktioniert.

Beachten Sie, dass Ubuntu das HDMI-Hot-Plugging nicht unterstützt! Nach dem Trennen des HDMI-Geräts wird Pulse (oder ALSA) nicht auf die vorherigen Einstellungen zurückgesetzt. Sie müssen die Einstellungen (erneut) ändern und dann den Pulse-Audiodienst neu starten, indem Sie sich abmelden und anmelden, damit die Dinge wieder funktionieren.

15
ipse lute

Ich habe alles ausprobiert, was jemals online empfohlen wurde. Ich konnte das Problem mit dem PC-Sound nur mit den folgenden Befehlen beheben:

killall pulseaudio
rm -r ~/.config/Pulse/*
rm -r ~/.Pulse*

Einige Verzeichnisse sind möglicherweise nicht vorhanden, das ist in Ordnung.

dann:

pulseaudio -k

dann neu starten

Ich habe diese Lösung gefunden hier , es gibt auch einige andere empfohlene Lösungen, falls dies nicht funktioniert.

7
Waqleh

Ich habe all das vergeblich getan.

Was funktionierte, war, einfach meine Desktop-Lautsprecher von der Kopfhörerbuchse zu trennen und sie an die Line Out-Buchse anzuschließen.

4
rolaz

Dieser hat für mich gearbeitet ...

  1. Starte den Computer neu
  2. Rufen Sie das BIOS auf
  3. Gehen Sie zu Optionen für Frontblendenbuchsen
  4. Wählen Sie AC97 anstelle von HD
  5. Speichern, normal booten

Verwenden Sie Buchsen an der Vorderseite

3

ASUS EEE PC X101CH unter Windows 16.10

Hallo, ich hatte das genaue Problem zweimal und nachdem ich alles ausprobiert habe, was überall geschrieben wurde, ist das, was mich rettet:

Installiere "gnome alsa mixer" (ich verwende Pulse Audio) Start it Aktiviere/aktiviere die "Kopfhörer" -Leitung voilà !!

Irgendwie verwechselt das Betriebssystem die Lautsprecher mit den Kopfhörern, und Pavucontrol hilft mir nicht.

2
laresgod

"Pavucontrol" hat mir nicht geholfen.

Habe nach langem Suchen viele Methoden ausprobiert und versucht, alsamixer zu verwenden.

Alsamixer hat mir geholfen.

Sudo apt-get alsamixer

Bitte öffnen Sie ein Terminal und geben Sie 'alsamixer' ein und stellen Sie sicher, dass die Kanäle nicht 'MM' oder auf Null-Pegel stumm geschaltet sind.

2
shaurya uppal

Ich hatte genau das gleiche Problem in Lubuntu.

Öffnen Sie die Lautstärkeregelung und Sie sehen Wiedergabe, Aufnahme, Ausgabegeräte, Eingabegeräte und Konfiguration. Wechseln Sie zur Registerkarte Konfiguration und ändern Sie das integrierte Audioprofil in: Digitaler Stereo-Ausgang (HDMI) + Analoger Stereo-Eingang. Wenn Sie diese Option dort nicht finden können, müssen Sie möglicherweise Jack Retasking von HDA-Intel-Soundkarten installiert haben.

Ich fand es, indem ich im Synaptic Package Manager nach "alsa" suchte und wusste dann nicht, was ich brauchte, also dachte ich, ich würde alles mit der Bezeichnung "alsa" installieren. Nachdem Sie alle alsa-Tools von synaptic installiert haben, werden Sie eine Reihe neuer Tools unter Sound & Video in Ihrem Startmenü finden. Ich musste hdajackretask für Intel-Soundkarten verwenden, aber Sie könnten das gleiche für andere Karten finden. Sie brauchen definitiv alsa-tools-gui, um das hdajackretask Tool in Ton und Video zu haben.

0
iota

Ich hatte das gleiche Problem mit einer Neuinstallation von Lubuntu 16.04.

Zuerst habe ich pulseaudio und pavucontrol mit "Sudo apt-get install pulseaudio pavucontrol" installiert

Dies schien überhaupt nicht zu helfen, obwohl ich die Nice Pavucontrol App bekam.

Dann wurde mir klar, dass ich meine Gruppen mit dem Befehl groups überprüfen musste und feststellte, dass ich kein Mitglied der Audio-Gruppe war, was bedeutet, dass ich kein Audio verwenden darf. Lubuntu scheint diese Gruppe nicht standardmäßig einzurichten. Sie können dies einfach mit dem Befehl Sudo usermod -a -G audio username lösen, wobei Benutzername Ihr Benutzername ist. Der -a ist erforderlich, um Ihrer vorhandenen Gruppenliste eine zusätzliche Gruppe (oder Gruppen) hinzuzufügen, und wird nur mit der Option -G verwendet. Audio ist der Gruppenname.

Weitere Lektüre:

man groups

man usermod

0
Elder Geek

Ich habe nur PulseAudio installiert und die Lösung, die für mich funktioniert hat, war: Gehe zu Toneinstellungen> Konfiguration Tab> Ändern Profil (unter - Eingebauter Ton) bis Analoger Stereoausgang.

0
TN888

alsa-utils werden noch für tastenkürzel benötigt. Nach dem Entfernen von alsa und dem Installieren von pulseaudio funktionierte der Sound. Die Tastaturkürzel zur Lautstärkeregelung funktionierten dann nicht mehr. Ich musste alsa-utils installieren und dann funktionierten sie.

0
user668984