it-swarm.com.de

Wie installiere ich GnuPG 2.0?

In Ubuntu 15.10 erhalte ich bei der Verwendung von Mozilla Thunderbird mit Enigmail die folgende Warnung (auf Schwedisch):

Du använder GnuPG version 1.4.18, vilken inte längre stöds. Enigmail kräver GnuPG version 2.0.7 eller senare. Vänligen uppgradera din installation av GnuPG annars fungerar inte Enigmail.

Nach meinem Verständnis ist meine Version von GnuPG zu alt und ich muss ein Upgrade durchführen. Allerdings kann ich nicht herausfinden, wie das geht.

Bei Enigmail FAQ habe ich Folgendes gelesen:

sie installieren GnuPG 2.0 über das reguläre Paketverwaltungssystem Ihrer Distribution (z. B. apt, yum, yast). Bei vielen Distributionen heißt das Paket "gnupg2" oder "gpg2".

Aber ich bin nur ein normaler Benutzer und verstehe nicht, was das bedeutet und was ich tun soll.

Ich würde mich sehr über Hilfe freuen. Zum Beispiel eine sehr grundlegende Schritt-für-Schritt-Anleitung.

27
FlyingD

Unter Ubuntu ist GnuPG 2.0 für alle unterstützten Versionen unter dem Paketnamen gnupg2 verfügbar (und alle sind> 2.0.7). Um es zu installieren, öffnen Sie ein Terminal (drücken Sie CtrlAltT) und führe diesen Befehl aus:

Sudo apt-get install gnupg2

Oder siehe Wie installiere ich Software mit dem Ubuntu Software Center?

40
muru