it-swarm.com.de

Das Joomla Backend funktionierte plötzlich nicht mehr aufgrund der PHP version

Ich bin neu in Joomla, meine Seite hat viele Wochen lang fast einwandfrei funktioniert, aber plötzlich erhalte ich die Fehlermeldung "Ihr Host muss PHP 5.3.10 oder höher verwenden, um diese Version von auszuführen Joomla! "Also habe ich meinen Provider gebeten, das PHP zu aktualisieren. Sie haben es wie gewohnt ignoriert. Ich möchte wissen, warum dieser Fehler plötzlich auftaucht. Ich habe die Joomla-Version nicht aktualisiert (Aktuelle Joomla-Version 3.3.6, PHP Version 5.3.3) Weiß jemand, wie man dieses Problem löst.

2
DeebashVFX

Wenn Sie das integrierte 1-Klick-Installationsprogramm für das Hosting für Joomla verwendet haben, ist es Ihnen wahrscheinlich gelungen, die minimalen PHP Versionsanforderungen zu umgehen.

Sie können Joomla jedoch erst nach einem Upgrade auf mindestens 5.3.10 verwenden, wie in den Anforderungen angegeben:

https://downloads.joomla.org/technical-requirements

Wenn Sie von Ihrem Hosting-Anbieter ignoriert werden, müssen Sie möglicherweise jemanden besser in Betracht ziehen.

3
Lodder