it-swarm.com.de

Aktualisieren PHP Version 5.3 bis 7.2 oder zuerst WP 4.7.11 bis 4.9.8?

Ich bin mir nicht sicher, ob ich ein besseres Upgrade von WP auf 4.9.8 durchführe, wenn meine PHP -Version immer noch 5.3 ist, oder ist das anders?

1

Sie sollten beide aktualisieren. SCHNELLSTMÖGLICH.

PHP 5.3 wird seit über 3 Jahren nicht mehr unterstützt ... Es kann also Sicherheitslücken geben ...

AFAIR In WP 4.7.11 sind keine Sicherheitslücken bekannt, aber ... Es ist auch eine alte Version ...

WP 4.7.11 sollte auf PHP 7.2 und WP 4.9.8 auch auf PHP 5.3 funktionieren (aber mindestens 5.6 wird empfohlen).

Also würde ich zuerst PHP und dann WP aktualisieren.

3