it-swarm.com.de

php

PHP Komponist hinter http-Proxy

Wie kann man PHPs openssl-Erweiterung zur Installation von Composer aktivieren?

Composer-Installationsfehler - Erfordert ext_curl, wenn es tatsächlich aktiviert ist

Klasse Carbon\Carbon nicht gefunden

Das Composer-Update schlägt beim Aktualisieren von Packagist fehl

Installieren der PHP 7 MongoDB Client/Treiber?

Rückgabe von NULL mit Rückgabetypdeklarationen

WARNUNG: Die Modul-INI-Datei existiert nicht unter /etc/php/7.0/mods-available

Wie installiere ich die PHP-Erweiterung mit pecl für eine bestimmte PHP-Version, wenn mehrere PHP-Versionen im System installiert sind?

Composer Installationsfehler

PHP-Versionen auf Kommandozeile ubuntu 16.04 umstellen

Wie verwende ich den Argon2-Algorithmus mit password_hash?

Warum erhalte ich plötzlich den Fehler "Auf typisierte Eigenschaften darf vor der Initialisierung nicht zugegriffen werden", wenn Hinweise zum Typ der Eigenschaften eingeführt werden?

Können PHP kurze Tags verwendet werden?

Kann eine Klasse sowohl eine Klasse erweitern als auch ein Interface implementieren?

Die Zuweisung des Rückgabewerts von new per reference wird nicht mehr empfohlen

phpunit required_once () Fehler

Variablentyphinweise in Netbeans (PHP)

Was ist ?: in PHP 5.3?

Wie aktiviere ich PHP Short Tags?

php + jqgrid + export nach excel

Was bedeutet "zend_mm_heap beschädigt"?

Wie installiere ich ein PHP IDE= Plugin für Eclipse direkt aus der Eclipse-Umgebung?

<? ?> Tags funktionieren nicht in PHP 5.3.1

wo finde ich die php.ini für php-cli

Referenz - Was bedeutet dieses Symbol in PHP?

Liste der Facebook-Freunde mit der neuesten API abrufen

Was kann für DateTime :: diff () für PHP 5,2?

Wie benutzt man a PHP switch-Anweisung, um zu überprüfen, ob eine Zeichenfolge ein Wort enthält (aber auch andere enthalten kann)?

DateTime aus Zeitstempel erstellen in PHP <5.3

Mongodb PHP ID des neuen Dokuments bekommen?

Wie verwende ich CURL über einen Proxy?

Die Standard-Zeitzone kann nicht eingestellt werden PHP

Anonyme Objekte in PHP erstellen

Aktivieren der PostgreSQL-Unterstützung in PHP unter Mac OS X

Finden Sie ein Dokument mit ObjectID in MongoDB

Erhöhen Sie die maximale Ausführungszeit für PHP

Alter, wo ist meine php.ini?

PDO_SQLITE-Treiber nicht vorhanden .. Was ist zu tun?

Wie installiert man PHP Erweiterungen auf Nginx?

So verlängern Sie die Gültigkeit des Zugriffstokens seit dem Verfall von offline_access

Wofür steht "P" im DateInterval-Format?

include (): Fehler beim Öffnen des Streams: Keine solche Datei oder Verzeichnis

Wie funktioniert PHP 'foreach' eigentlich?

composer.lock: wie funktioniert das

Komponist: Wie finde ich die genaue Version eines Pakets?

Wie kann man die Einstellung "detect_unicode" in php.ini deaktivieren? (versucht, Composer zu installieren)

Wie kann ich den Composer von überall aus ausführen?

Wie melde ich mich mit Facebook SDK ab?

Wie installiere ich jQuery mit Composer?

Was ist der Unterschied zwischen self :: $ bar und static :: $ bar in PHP?

Wie wird der Installationspfad für Composer angegeben?

Gibt es eine Möglichkeit, Composer global unter Windows zu installieren?

Veränderung PHP Version auf dem Server mit entweder .htaccess oder php.ini

Verwenden des automatischen Ladens von Composer

Verwenden Sie PHP composer zum Klonen von Git Repo

Wie gelingt es dir, den PHP-Gettext-Cache ohne Neustart zu erstellen?

Wie verwende ich Composer-Pakete in Codeigniter?

Gibt es eine Möglichkeit, Dev-Abhängigkeiten mit Composer zu deinstallieren?

Composer Warnung: Die openssl-Erweiterung fehlt. So aktivieren Sie sie in WAMP

Laden Sie ein Video mit Youtube API V3 und zu YouTube hoch PHP

Sie müssen die openssl-Erweiterung aktivieren, um Dateien über https herunterladen zu können

Wie entwickle ich ein Composer-Paket?

probleme beim Installieren des Komponisten

Woher wissen, welche php.ini verwendet wird?

Wie installiere ich PHP intl extension unter CentOS?

Verwenden Sie die Funktionen password_hash und password_verify von PHP 5.5

Autoloading von Klassen in PHPUnit mit Composer und autoload.php

Kann ich Laravel ohne Composer installieren?

Parse-Fehler: Syntaxfehler, unerwartetes '[' mit PHP 5.3

Was ist der Unterschied zwischen require und require-dev?

Probleme mit der lib-icu-Abhängigkeit bei der Installation von Symfony 2.3.x über Composer

Wie bringt man Composer dazu, ein Nicht-Composer-Paket zu installieren?

Nicht abgeschlossene Entitätsreferenz in PHP

Führen Sie den Composer mit einem PHP Skript im Browser

Verwenden von Carbon, um eine vom Menschen lesbare Zeitdifferenz zurückzugeben

Parse-Fehler: Syntaxfehler, unerwartetes '[', erwartet ')'

Was bedeutet Ertrag in PHP?

PHP Fehler beim Composer-Update "Speicher kann nicht zugewiesen werden" (bei Verwendung von Laravel 4)

Warum funktioniert meine autoload.php von composer nicht?

Installieren von PHP Zip Extension

komponist Laravel Projekt erstellen

Lockenposting mit Header-Anwendung / x-www-form-urlencoded

Stoppen Sie die Zwischenspeicherung für PHP 5.5.3 in MAMP

Wie würde ich nur eine composer Abhängigkeit aktualisieren?

So entfernen Sie ein Paket global von Composer

Ersetzen Sie veraltetes preg_replace / e durch preg_replace_callback

Langsame Aktualisierung von composer Abhängigkeiten, trotz --prefer-dist Flag

Was ist der Unterschied zwischen Lokalwert und Leitwert?

Eine Erweiterung kann in OS X 10.9 Mavericks nicht phpisiert oder konfiguriert werden

Wie kann ich composer zwingen, eine Bibliothek neu zu installieren?

PHP Modul entfernen/reparieren nicht gefunden oder bereits geladene Warnungen?

Mein Komponist wird nicht vollständig mit aktualisiert Laravel 4 es bleibt beim handwerker hängen

Wie behebe ich einen Fehler mit xml2-config, der bei der Installation von PHP aus Quellen nicht gefunden wurde?

Wie kann ich den Composer dazu bringen, das neueste Commit für ein Paket von GitHub im Master-Zweig?

Symfony2 post-update-cmd gibt an "Fehler beim Generieren der Bootstrap-Datei"

So erhalten Sie eine geschützte Eigenschaft eines Objekts in PHP

Wie man den Composer-Fehler behebt: "konnte nicht nach Klassen in dir suchen"?

komponist beim Update getötet

Die Eingabedatei composer.phar konnte nicht geöffnet werden