it-swarm.com.de

libdvd-pkg: `apt-get check` ist fehlgeschlagen, möglicherweise sind Pakete defekt. Abbrechen

Zu Ihrer Information: Ich verwende Kubuntu 18.04

Bei der Installation von apt-transport-https wird immer wieder die folgende Fehlermeldung angezeigt

Dinge, die ich schon satt habe, um diesen Fehler zu beheben, sind:

Sudo apt-get autoremove libdvd-pkg 
Sudo apt-get install libdvd-pkg
Sudo apt-get update
Sudo apt-get install -f
Sudo apt-get purge apt-transport-https && Sudo apt-get install apt-transport-https

Der Fehler, den ich weiterhin sehe, ist

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  apt-transport-https*
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
After this operation, 152 kB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 246794 files and directories currently installed.)
Removing apt-transport-https (1.6.6) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: OK
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  apt-transport-https
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,692 B of archives.
After this operation, 152 kB of additional disk space will be used.
Get:1 http://ca.archive.ubuntu.com/ubuntu bionic-updates/universe AMD64 apt-transport-https all 1.6.6 [1,692 B]
Fetched 1,692 B in 0s (6,872 B/s)               
Selecting previously unselected package apt-transport-https.
(Reading database ... 246791 files and directories currently installed.)
Preparing to unpack .../apt-transport-https_1.6.6_all.deb ...
Unpacking apt-transport-https (1.6.6) ...
Setting up apt-transport-https (1.6.6) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: OK
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
32
devguy

Um dies zu beheben, habe ich nach der Installation von libdvd-pkg den folgenden Befehl ausgeführt, um das Setup abzuschließen:

Sudo dpkg-reconfigure libdvd-pkg

Wenn das Problem weiterhin besteht, können Sie festlegen, dass keine "automatischen" Updates durchgeführt werden.

53
devguy