it-swarm.com.de

Asus zenbook pro UX550VE: Ton entweder stumm oder sehr laut

Ich habe ein neues Asus Zenbook Pro UX550VE.

Ich habe Ubuntu 17.10 mit Gnome heruntergeladen und mit den Standardoptionen installiert (Löschen von Windows).

Ich habe ein Problem mit meinem Sound: Es gibt nur zwei Zustände: entweder stumm oder sehr laut. Es macht keinen Unterschied, ob der Lautstärkepegel etwas über dem Mute-Pegel oder bei maximaler Lautstärke liegt.

Ich hatte ein Problem mit dem Herunterfahren des Computers und musste nvidia-Treiber verwenden, um dieses Problem zu beheben (Lösung unter Kompatibilität für ASUS ZenBook Pro UX550VE )

Das Soundproblem bleibt jedoch bestehen, sowohl bei Xorg- als auch bei NVIDIA-Treibern.

Jede Hilfe wirklich dankbar!

EDIT: Kopfhörer funktionieren einwandfrei, nur die Laptop-Lautsprecher verhalten sich komisch.

EDIT 2: Ich habe ALSA Mixer installiert und festgestellt, dass das Ändern des Masters für die eingebauten Lautsprecher überhaupt keine Auswirkungen hat, aber das Ändern von PCM funktioniert. Dies löst das Problem jedoch nicht, da meine Tastatur und die Soundleiste in der rechten oberen Ecke des Bildschirms mit Master und nicht mit PCM verbunden sind.

3
Alkis Mavridis

Ich habe hier eine Lösung gefunden: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1721345 (Kommentar # 8)

Ich habe die Datei /usr/share/pulseaudio/alsa-mixer/paths/analog-output.conf.common (mit Sudo) bearbeitet.

Ich habe die folgenden Zeilen vor dem Block [Element PCM] hinzugefügt:

[Element Master]
switch = mute
volume = ignore

und im Terminal laufen:

pulseaudio -k

und das löste das problem. Sowohl Kopfhörer als auch eingebaute Lautsprecher funktionieren einwandfrei.

5
Alkis Mavridis