it-swarm.com.de

Warum funktioniert das kabelgebundene Internet in Ubuntu 16.04 LTS nicht?

Weißt du, ich habe gespannt auf diese Veröffentlichung der letzten 3 Monate gewartet. Ich habe es sogar über Torrents heruntergeladen, um zu helfen, wo immer ich kann.

Als ich es installierte und sah, dass es meine Breitbandverbindung nicht erkennt. Ich habe es auf einer anderen Festplatte installiert (ich hatte zwei). Dann bootete ich wieder auf mein Windows 7 und das Internet funktionierte. Dann habe ich wieder auf Ubuntu 16.04 gebootet und es gibt kein Internet. Als ich die verfügbaren Verbindungen sah, wurde Netzwerk 1 angezeigt, oder ich weiß nicht, was, aber etwas war da. aber keine IP-Adresse.

Der wichtigste Punkt ist, als ich diese verfügbaren Verbindungen sah. Ich habe versucht, diese einzelne Verbindung zu löschen, die angezeigt wird. Es wurde gelöscht. Beim Booten von Windows 7 wurde auch keine Verbindung mehr erkannt. Die Fehlerbehebung zeigte immer, dass "kein Kabel angeschlossen ist", aber es war da! Das Kabel war angeschlossen und funktionierte zu 100% auf meinem Router! Scheint so, als hätte ich diese 'angezeigte Verbindung' in Ubuntu gelöscht. Das hat etwas Seltsames an meiner Hardware bewirkt. Aus Frustration löschte ich Windows 7 aus und installierte es neu. reinigen. Aber immer noch keine Erkennung der Kabelverbindung.

Als ich am nächsten Abend meinen Computer wieder startete, funktionierte das Internet wieder (Gott sei Dank). Jetzt wurde jedoch "Network 2" anstelle eines anderen Namens angezeigt. Und es wurde auch automatisch verbunden und getrennt. Weil jetzt 2 Tage vergangen sind, scheint es stabil zu sein.

Jetzt möchte ich wissen, was tatsächlich passiert ist? Ich wollte Ubuntu 16.04 unbedingt installieren und wollte es als mein primäres Betriebssystem verwenden.

6
rainlover

Also habe ich irgendwo in diesem Forum gelesen, oder ich weiß nicht, wo ein Benutzer mit ähnlichen Problemen beim Kaltstart seines Computers und des Internets gearbeitet hat, oder habe ich irgendwo gelesen, dass beim Kaltstart alles aus ROM oder RAM (Ich weiß nicht)? Ich habe dasselbe vor ungefähr 2 Tagen gemacht und zu meiner Überraschung hat das Internet funktioniert! Ubuntu 16.04 hat eine Kabelverbindung erkannt und funktioniert nun. Yay!

3
rainlover

das Deaktivieren von ipv6 war also nur ein Teil des Problems.

das hat alles für mich funktioniert:

Sudo sh -c "echo 'net.ipv6.conf.all.disable_ipv6 = 1' >> /etc/sysctl.conf"
Sudo sh -c "echo 'net.ipv6.conf.default.disable_ipv6 = 1' >> /etc/sysctl.conf"
Sudo sh -c "echo 'net.ipv6.conf.lo.disable_ipv6 = 1' >> /etc/sysctl.conf"
Sudo sysctl -p
Sudo sed -i 's/false/true/g' /etc/NetworkManager/NetworkManager.conf
Sudo reboot -i NOW
2
Martin James