it-swarm.com.de

Ubuntu - Ihre Sicherheitseinstellungen haben die Ausführung einer Anwendung mit einer veralteten Version von java blockiert

Ich habe dieses neue Problem seit 2014 angefangen. Ich kann mich nicht remote bei diesem Unternehmensnetzwerk anmelden, um Unterstützung zu erhalten. Es zeigt immer wieder diesen neuen Fehler.

Wie bitte?

enter image description here

EDIT:

enter image description hereenter image description here

6
YumYumYum

Seit dem letzten Update auf jdk 7u51 ist es in den Standardeinstellungen von Java (Hoch) nicht möglich, Java nicht vertrauenswürdige Apps auszuführen. Ich konnte mich erinnern, vor einigen Tagen einige Apps mit der gleichen hohen Sicherheit ausgeführt zu haben, aber jetzt werden diese blockiert. Es können nur Applets ausgeführt werden, die über ein Zertifikat und das entsprechende Berechtigungsattribut verfügen.

Apps ohne Zertifikat ausführen

  • Aktualisiere dein JDK, das Neueste ist verfügbar hier .
  • [ Niemals empfehlen, nur wenn Sie der App vertrauen ] Öffnen Sie die Java Systemsteuerung, indem Sie javaws -viewer, Keep your Wenn Sie die Sicherheitseinstellungen auf Mittel setzen, können alle Anwendungen ausgeführt werden, mit Ausnahme von Anwendungen, die alle Berechtigungen anfordern. Es ist also anfällig, wenn Sie eine bösartige Anwendung ausführen[Quelle]

screenshot of Java control panel

7
souravc