it-swarm.com.de

Die Domänenverbindung wird als "nicht authentifiziert" angezeigt.

Ich habe verschiedene Fragen zu diesem Problem gesehen, aber entweder sind die Umstände nicht dieselben oder die Lösung funktioniert nicht. Ich dachte, ich würde sie posten, um zu sehen, ob jemand Vorschläge hat.

Verschiedene Domain-PCs und Laptops geben zufällig den Verbindungsnamen "lewis.local 2 (Unauthenticated)" an - lewis.local ist unsere Domain - und bieten ein Ausrufezeichen, auf dem normalerweise das Netzwerktyp-Logo angezeigt wird.

Dies scheint auch jedes Mal zu geschehen, wenn eine Verbindung über VPN hergestellt wird.

Unser Setup ist:

  • 2 Server, auf denen Windows Server 2003 R2 (x32) ausgeführt wird
  • auf dem Hauptserver sind AD, DNS und DHCP installiert
  • IPv4 auf ca. 30 Client-Computern (einige verkabelt, andere kabellos)

Wenn jemand irgendwelche Gedanken über Lösungen hat, würde ich es schätzen. Ich habe versucht, alle Rollen außer AD-Server zu entfernen, alle Systeme zurückzusetzen und nichts.

Es verhindert nicht, dass irgendetwas die meiste Zeit wie eine Domain-Verbindung funktioniert, aber es wird frustrierend!

Ich weiß auch nicht, ob es irgendetwas damit zu tun haben könnte, aber der DHCP-Server scheint eine ziemlich lange Vorlaufzeit bei der Ausgabe der IP-Adresse an den Client zu haben.

12
gareth89

Ein möglicher Grund für dieses Problem ist, dass das Kennwort des Computerkontos nicht mehr mit dem Domänencontroller synchronisiert ist.

Dies kann beispielsweise der Fall sein, wenn das Computerkonto in Active Directory manuell entfernt und erneut hinzugefügt wird oder wenn der Clientcomputer zu einem früheren Zeitpunkt wiederhergestellt wurde (Kennwörter für Computerkonten werden automatisch alle 30 Tage geändert).

Was für mich funktioniert hat, war das manuelle Zurücksetzen des Computerkontokennworts durch Ausführen von Reset-ComputerMachinePassword in einer erhöhten (!) PowerShell:

PS> Reset-ComputerMachinePassword -Credential MYDOMAIN\SomeDomainAdminAccount

Nach dem Neustart (oder dem Deaktivieren und erneuten Aktivieren der Netzwerkkarte, wenn Sie nicht neu starten möchten) sollte der Hinweis (nicht authentifiziert) weg sein.

11
Heinzi

Führen Sie diese Befehle auf jedem Computer mit dem folgenden Problem aus:

netsh Winsock Reset Katalog

netsh int ipv4 reset reset.log

netsh int ipv6 reset reset.log

Starten Sie den PC neu und verbinden Sie den Computer wieder mit der Domäne.

5
Jose Ortega

Entfernen Sie einfach die TLD aus dem Domänennamen und starten Sie sie neu. Sie wird nach dem Neustart wieder hinzugefügt und alles sollte in Ordnung sein. Kein Aufwand, kein Muss

beispiel: company.local Entfernen Sie das lokale und starten Sie es neu. Es wird nach dem Neustart wieder hinzugefügt

2
rickyttt

Ich hatte das gleiche Problem und es stellte sich heraus, dass eine Firewall zwischen dem PC und dem DC blockierte 135.389 usw. zurück zum PC.

Um dieses Problem zu finden, habe ich Wireshark auf dem PC ausgeführt und ein gpupdate /force. In Wireshark sah ich eine Reihe von Syn-Paketen, die ohne Antwort an DC] gingen.

Sobald die Firewall repariert war, haben wir den PC neu gestartet und er konnte den DC ordnungsgemäß kontaktieren) und das Problem wurde behoben.

2
Greg

Klingt so, als hätte etwas das Vertrauen zwischen dem Computer und der Domäne durcheinander gebracht. Sie sollten versuchen, den Computer aus der Domäne zu entfernen und ihn zu lesen.

Es ist schwer zu sagen, warum dies passiert ist. Gibt es Fehlermeldungen in den Ereignisprotokollen auf dem DC jetzt oder ungefähr zu dem Zeitpunkt, als dies begann? Wurden Netzwerkänderungen vorgenommen?

1
justin0

Einige mögliche Lösungen:

  1. Überprüfen Sie Ihre DHCP-Leases und -Reservierungen auf Ihrem DC. Wenn Sie mehrere Einträge für die betreffenden Maschinen haben, reduzieren Sie diese auf jeweils einen Eintrag. Dann renne ipconfig /release && ipconfig /renew auf diesen Maschinen.
  2. Entfernen Sie die Netzwerkadapter aus dem Geräte-Manager und suchen Sie nach neuer Hardware, um die Netzwerkkarten erneut zu installieren.
  3. Stellen Sie Ihre Windows-Firewall-Profile auf die Standardeinstellungen zurück: Führen Sie wf.msc und klicken Sie auf "Standardrichtlinie wiederherstellen"
  4. Deaktivieren Sie alle Firewalls vollständig. Führen Sie für die Windows-Firewall wf.msc Klicken Sie dann auf "Windows-Firewall-Eigenschaften" und setzen Sie den Firewall-Status für jede Profilregisterkarte (Domäne, Privat, Öffentlich) auf "Aus".

Die letzte Option ist nicht wirklich eine Lösung, kann jedoch zur Behebung des Problems beitragen.

1
sippybear

Vielleicht hilft das jemandem auf dem Weg. Ich hatte dieses Problem und der Grund war, dass auf einer Riverbed Steelhead-Appliance eine VLAN Nichtübereinstimmung) aufgetreten ist. Die In-Path-Schnittstelle auf dem Riverbed ist mit dem LAN-Port des Routers verbunden, und der In-Path Die Schnittstelle wurde für die "VLAN-Tag-ID" von "0" konfiguriert. Dies verursachte das Problem. Die Router-LAN-Schnittstelle befindet sich in einer Subschnittstellenkonfiguration (eine für Sprache VLAN 40 und eine für Daten/Native) VLAN 1), ich konnte dieses Problem beheben, indem ich die VLAN Tag-ID "1" (data/native) zuwies und das Problem sofort behoben wurde.

0
Josh