it-swarm.com.de

laravel Ihre Verbindung ist kein privater Fehler in Chrom

Ich verwende Laravel 5.4 und habe die .env-Datei folgendermaßen aktualisiert:

  MAIL_DRIVER=smtp
  MAIL_Host=smtp.gmail.com
  MAIL_PORT=587
  MAIL_USERNAME=my gmail
  MAIL_PASSWORD=my password
  MAIL_ENCRYPTION=tls

als ich versuchte, das zu testen, erhielt ich die folgende Meldung

Angreifer versuchen möglicherweise, Ihre Informationen aus test.dev zu stehlen (z. B. Kennwörter, Nachrichten oder Kreditkarten). Weitere Informationen NET :: ERR_CERT_AUTHORITY_INVALID

also habe ich versucht, alles auf die Standardeinstellung zurückzusetzen, aber ich habe immer noch die gleiche Meldung. Wo ist das Problem?

5

Dies ist darauf zurückzuführen, dass Ihre Chrome-Version 63 ist. Jetzt müssen Sie https verwenden.

Wenn Sie Valet verwenden. Sie können Ihre Domain in eine andere ändern, z. .test

Der Befehl lautet valet domain test

Ihre .dev-Domain wird durch .test ersetzt.

Mehr Info:-

https://laravel-news.com/chrome-63-now-forces-dev-domains-https

9
Shiro

Ich hatte das gleiche Problem, das ich mit Chrome Version 63 verwendete, und Sie können einfach auf Version 62 herunterstufen. Es ist in Ordnung, oder Sie versuchen ".localhost", ".invalid", ".test" oder ".example" anstelle von ". dev "

Ändern Sie das .dev in .test in das Homestead.yaml und C:\Windows\System32\drivers\etc\hosts

  1. führe den Befehl aus :

vagrant reload --provision

  1. verwenden Sie das "Inkognito-Fenster" Strg + Umschalt + N oder verwenden Sie Internet Explorer
0
otmane smiri

Oder geben Sie: Valet Secure für dieses Projekt ein und machen Sie es sicher. Für mich gearbeitet

0
Reiss

Ich habe diesen Fehler mit Laravel 5.2 und Valet erhalten. Am Ende habe ich ein Upgrade von valet von v1.1.22 auf v2.0.6 durchgeführt und "valet secure [domain]" verwendet, um meine lokale dev-Site mit einem TLS-Zertifikat zu sichern. Ich habe eine Middleware, die den gesamten Datenverkehr auf dieser Site zu https umleitet.

Ein Upgrade auf Version 2 war wahrscheinlich nicht erforderlich, aber meine derzeitige Installation brach von der gesamten von mir versuchten Fehlerbehebung.

0
West Crosby