it-swarm.com.de

Upgrade-Problem von 2.5.28 auf Joomla 3.4.1

Ich habe eine Site von 2.5.28 auf 3.4.1 aktualisiert. Ich habe die im Dokument angegebenen Migrationsschritte ausgeführt. Es heißt, es wurde erfolgreich auf die neueste Joomla-Version 3.4.1 aktualisiert.

Aber wenn ich zur Startseite gehe, wirft es so

500 - JHtmlBehavior :: mootools nicht gefunden.

Möglicherweise können Sie diese Seite nicht besuchen, weil:

ein veraltetes Lesezeichen/Favorit eine Suchmaschine mit einer veralteten Liste für diese Site eine falsch eingegebene Adresse Sie haben keinen Zugriff auf diese Seite Die angeforderte Ressource wurde nicht gefunden. Bei der Bearbeitung Ihrer Anfrage ist ein Fehler aufgetreten.

Bitte versuchen Sie eine der folgenden Seiten:

Startseite

Wenn die Probleme weiterhin bestehen, wenden Sie sich an den Systemadministrator dieser Site und melden Sie den folgenden Fehler.

Was soll ich tun, um dieses Problem zu beheben? Danke im Voraus.

1
Ram

JHTML::_('behavior.mootools'); ist der Code, nach dem Sie suchen müssen. Dies wurde verwendet, bis Joomla 3.x, wo geändert wurde.

Ich würde vorschlagen, dass Sie mit Ihrem Texteditor eine Massensuche für den obigen Code durchführen und ihn, sobald er gefunden wurde, ersetzen durch:

JHtml::_('behavior.framework');

Es kommt höchstwahrscheinlich von Ihrer Vorlage oder einer Erweiterung

1
Lodder