it-swarm.com.de

Fehler nach dem Upgrade von Joomla 2.5 auf Joomla 3.4.4

Bitte sehen Sie sich das Bild an. Ich habe den Fehler kurz nach dem Upgrade der Joomla 2.5-Website auf Joomla 3.4.4 erhalten

image

Das wird wirklich eine große Hilfe für mich, jeder kann helfen.

Vielen Dank

2
Adeola Adeoti

Möglicherweise haben Sie einige Erweiterungen, die nicht mit Joomla 3.x kompatibel sind.

Wenn Sie sich weiterhin beim Back-End anmelden können, deaktivieren oder entfernen Sie diese, um festzustellen, ob dies hilfreich ist.

0
Neil Robertson

Dieser Fehler tritt im Allgemeinen aufgrund einer Nichtübereinstimmung in Spalten auf, die in Joomla3x- und Joomla2.5-Tabellen vorhanden sind. Führen Sie die folgenden Schritte aus, um das Problem zu beheben:

1) Wenn Sie auf den Administratorbereich zugreifen können, klicken Sie auf die Registerkarte Extension Manager> Database> Click Fix.

2) Wenn Sie in admin nicht auf die Datenbankansicht zugreifen können, führen Sie den obigen Schritt durch, indem Sie die URL eingeben: websiteurl/administrator/index.php?option=com_installer&task=database.fix

- Dadurch werden alle Datenbankwarnungen und -fehler behoben.

Wenn dies auch bei Ihnen nicht funktioniert, versuchen Sie, von Grund auf zu aktualisieren.

Hoffe das hilft.

5
Liz.