it-swarm.com.de

Erweiterungsmanifest, um Version 3.4 oder höher festzulegen

Gemäß Link hier kann die Version entweder 2.5 oder 3.0 sein. Meine Anforderung ist jedoch, dass die Version 3.4 in der 3.x-Serie übersteigt.

Wie kann das gemacht werden? Soll ich über eine Scrip-Datei gehen? Oder gibt es eine einfache Einrichtung in der XML-Datei selbst?

4
Malaiselvan

Sie müssen nicht nur 2.5 oder 3.0 verwenden, sondern können auch 3.4 oder eine andere Joomla-Version verwenden:

<extension type="component" version="3.4" method="upgrade">

Das version-Attribut gibt die minimale Joomla! Version, die für Ihre Erweiterung benötigt wird, dh Ihre Erweiterung funktioniert mit 3.4 und jeder nachfolgenden Version.

6
fruppel