it-swarm.com.de

Was ist los mit meiner Joomla-Installation?

Ich starte Joomla 2.5.28 unter Ubuntu 14.04.

Früher hatte ich eine J 1.5-Site, aber ich habe sie auf 2.5 aktualisiert (der Prozess lief gut). Wenn ich nun einen neuen Menüpunkt in das Hauptmenü einfügen möchte, passiert etwas Seltsames. Ich erhalte einen falschen Pfad (wenn ich meinen Mauszeiger auf diesen neu erstellten Menüpunkt bewege) und sehe im Adressfeld des Browsers eine Homepage und eine domain.com-Adresse (wenn ich trotzdem auf den Menüpunkt klicke). Normalerweise sieht es so aus, wenn ich mit der Maus über ein Menüelement bewege:

mydomain.com/index.php/mypage

Und was ich bekomme, ist das:

mydomain.com/index.php/Feeds/mypage

Das seltsame "Feeds" -Ding ... Das sehe ich in der unteren linken Ecke des Browsers (in Mozilla 42.0), wo Sie den Link des Menüelements sehen. Und selbst wenn ich versuche, "mydomain.com/index.php/Feeds/mypage" manuell in den Browser einzugeben, erhalte ich eine Homepage.

Irgendwelche Ideen?

2
Gregory

Dies scheint in der Tat sehr seltsam.

Eine Sache - ich weiß nicht, ob Sie es bereits getan haben - ist das "globale Einchecken" (System-> Global Checkin)

oder

"Datenbank reparieren" (Sie finden dies [zumindest in Joomla 3.x] unter "Erweiterungen" -> "Verwalten"), auf der linken Seite befindet sich die Registerkarte "Datenbank". Vielleicht behebt das Beheben (obere linke Ecke) Ihr Problem.

Dies kann immer noch zu Problemen führen, obwohl die Installation erfolgreich war.

2
dennlinger