it-swarm.com.de

Joomla v2.5.24 ist veraltet, muss es aktualisiert werden?

Ich habe hier Joomla Version: 2.5.24. Derzeit hat Joomla seine neueste Version veröffentlicht. Ist es in Ordnung, dass ich mein System nicht aktualisiere?

Wenn ja warum

Wenn nein, hat dies Auswirkungen auf Folgendes beim Aktualisieren?

  1. Datenbank
  2. Plugins/Erweiterungen
  3. System erstellt?

Anregungen oder Kommentare werden sehr geschätzt.

4
GarfieldBesa

Es liegt an dir.

Die Updates eines CMS oder Frameworks sind immer gut. Das bedeutet nicht, dass Ihre Website nicht sicher ist oder nicht mehr funktioniert. Der Hauptzweck von Softwareupdates sind Sicherheitsupdates und weitere Funktionen für das aktuelle System.

Wenn Sie das Update planen, wirkt es sich auf DB, Plugins und Erweiterung aus.

Sobald Sie sich dazu entschlossen haben, Joomla 2.5 auf Joomla 3.x zu aktualisieren, stellen Sie sicher, dass Ihre Komponenten/Plugins/Module mit Joomla 3.x kompatibel sind

Stellen Sie außerdem sicher, dass Sie keine Kerndateien von Joomla bearbeiten. Die Bearbeitung der bcoz-Kerndateien kann mit dem Update verloren gehen.

Wenn alles in Ordnung ist, können Sie Ihre aktuelle Version auf die neueste aktualisieren.

Hoffe es macht Sinn!

5
Jobin Jose