it-swarm.com.de

Fehler beim Einstellen des App-Symbols und Starten des Bildes in Xcode 5.1

Ich erhalte die folgende Fehlermeldung, nachdem ich ein Bild gezogen habe, um es als App-Symbol festzulegen und das Bild zu starten

Images.xcassets: The app icon set named "AppIcon" did not have any applicable content.

Images.xcassets: The launch image set named "LaunchImage" did not have any applicable content.
22
Vishnu

Eines Ihrer Bilder könnte eine falsche Größe haben (z. B. 120x124 anstelle von 120x120). das kann das Problem verursachen.

63
NgocLK

Entfernen Sie das LaunchImage-Schlüsselwort in Ihrer .plist-Datei und versuchen Sie es erneut. ich bin mir nicht sicher

0
Nikhil

Es gibt einige Probleme mit Ihrer Bildgröße. Bitte überprüfen Sie die Größe Ihrer 2x- und 3x-Bilder erneut.

0
Sarabjit Singh

Ich hatte das gleiche Problem mit dem ImageAssets-Katalog, ich habe die Option zur Verwendung des Katalogs aus den Projekteinstellungen entfernt und den Standardnamen für iOS 7 verwendet: Default @ 2x

Hoffe es hat geholfen ...

0
Cleversou

Eines Ihrer Symbole und eines Ihrer Bilder auf dem Begrüßungsbildschirm haben nicht die richtige Größe. Ich hatte das gleiche Problem und löste es, indem ich für AppIcon und SplashScreen Bilder in der richtigen Größe hinzufügte

0
mgm

 enter image description here

Sie müssen den Anweisungen in der obigen Abbildung folgen.

0
Saravana Kumar

Wenn Sie es vorziehen, keine Bildsätze zu verwenden, können Sie die Bilddatei Ihrem Projekt hinzufügen und das folgende Feld in Ihre info.plist einfügen:

Symboldatei: yourIcon.png

Stellen Sie sicher, dass Sie das Bild aus einem beliebigen Bildsatz löschen, wenn Sie es zuvor hinzugefügt haben.

BR

0
user23