it-swarm.com.de

Fehlt das Paket ppa-purge?

Ich möchte Banshee von Version 2.0 auf 2.6 unter Ubuntu 10.04 Lucid aktualisieren. Wenn ich Sudo apt-get install ppa-purge ausführe, erhalte ich die Fehlermeldung

E: Paket ppa-purge konnte nicht gefunden werden.

Ich folge den Anweisungen in

Wie aktualisiere ich Banshee auf 2.4?

Vielen Dank!

Lou

2
Lou Adams

Sie verwenden einen Befehl für 11.10+ für 10.04. Das könnte funktionieren, aber mehr als oft nicht.

Die Pakete auf ubuntu.com ppa-purge finden Sie in lucid-backports und nicht in lucid: http://packages.ubuntu.com/lucid-backports/utils)/ppa-purge Sie müssen also die Backports zu Ihren Quellen hinzufügen . Bitte lesen Sie die Wiki-Seite sorgfältig durch. Das manuelle Aktivieren von Backports kann durch Hinzufügen der folgenden Zeile zu Ihrer /etc/apt/sources.list erfolgen

deb http://archive.ubuntu.com/ubuntu lucid-backports main restricted universe multiverse

Danach a (einmalig)

Sudo apt-get update
Sudo apt-get upgrade

sollte Ihre Ressource aktualisieren und der apt-get install ppa-purge sollte auch auf Ihrem System funktionieren.

1
Rinzwind