it-swarm.com.de

Fensterdekorationen verschwunden?

gestern war alles in ordnung und heute, als ich mich bei meinem ubuntu 10.10 anmeldete, bemerkte ich, dass die symbole oben in jedem menü verschwanden (ich meine die bar, in der der mini-mais in der nähe usw ..) dieses problem ist für mich in ubuntu nicht neu 10.10 aber es ist auch in Ubuntu 10.04 passiert also bitte wenn jemand weiß wie man diesen Beitrag repariert die Antwort

12
Eitan Fishman

Ich hoffe, dass es nicht wieder passiert.

Am Ende lief ich: metacity --replace im Terminal, um die Fensterdekorationen zu ersetzen.

12
Eitan Fishman

versuchen Sie für eine bessere GUI-Anwendung, Compiz Fusion Icon zu installieren.

Sudo apt-get install fusion-icon

wenn Ihre Metacity nicht wieder angezeigt wird, führen Sie einfach die Anwendung aus (Programme> Systemprogramme> Compiz Fusion-Symbol). Das Taskleistensymbol der Anwendung wird angezeigt. Klicken Sie dann mit der rechten Maustaste auf das Symbol, und wählen Sie Fenster-Manager neu laden.

stellen Sie sicher, dass Sie in diesem Tray-Icon-Menü 'Fenster-Manager auswählen' die Option 'Compiz' ausgewählt haben.

2
squallbayu

Ich benutze Ubuntu 12.04.1 LTS mit Gnome Classic . Heute, nach dem Neustart, sind die Fensterdekorationen verschwunden. Ich konnte dies beheben, indem ich diese Schritte :

Öffnen Sie System> Einstellungen> CompizConfig Settings Manager. Wenn es nicht installiert ist, führen Sie einfach Sudo apt-get install compizconfig-settings-manager in einem Terminal aus.

Scrollen Sie nach dem Öffnen nach unten zum Abschnitt Effekte, in dem Sie sehen, dass die Fensterdekoration nicht aktiviert ist. Klicken Sie einfach auf das Kontrollkästchen links davon, und Sie sollten sehen, dass Ihre Fensterrahmen wieder angezeigt werden.

Für mich war das Kontrollkästchen immer noch aktiviert, aber durch Deaktivieren und erneutes Überprüfen wurden die Dekorationen wieder angezeigt.

0
Ingo Karkat

Sie könnten das versuchen

gconftool-2 -s /desktop/gnome/session/required_components/windowmanager metacity --type string
0
user10992

Ist mir auch passiert (ein seltsames Update?) ... Meine Lösung war, die neuesten NVIDIA-Treiber zu installieren. Das hat das Problem behoben (wo immer es war).

0
luri

Wenn dieses Problem häufiger auftritt, möchten Sie wahrscheinlich Ihren Startbefehlen metacity --replace hinzufügen.

0
darth_indy