it-swarm.com.de

Welche anderen Einstellungen können dazu führen, dass die Funktion "Gehe zu Label" in Google Mail nicht funktioniert?

Die Lab-Funktion "Gehe zu Etikett" sollte wie folgt funktionieren:

  • Drücken Sie g dann l ( g oto l abel)
  • Das schwebende Eingabefeld wird geöffnet
  • Beginnen Sie mit der Eingabe des Namens eines Etiketts oder eines Ordnernamens (Posteingang, Papierkorb usw.)
    • Vorschläge werden während der Eingabe in eine Dropdown-Liste angezeigt
  • Wählen Sie ein Etikett aus der Liste aus/geben Sie das gesamte Etikett ein
  • Einreichen
  • Die Seite in:<name> (oder label:<name>) wird geöffnet

JEDOCH Wenn ich die Tastenkombination auslöse, wird das schwebende Eingabefeld mit l bereits gesetzt * geöffnet. Vorschläge werden nicht angezeigt. Wenn ich die Eingabetaste drücke, passiert nichts.

2011-06-30 Drücken von g dann l Das Eingabefeld wird nicht mehr angezeigt.

Die Funktion ist defekt. Ich habe Chrome, Firefox, Safari und Opera unter OS X ausprobiert.

Ich habe die folgenden anderen Labs-Funktionen aktiviert **:

  • Extra Emoji
  • Suche aus Autovervollständigung
  • Senden rückgängig machen
  • Füge Bilder hinzu
  • Symbol für ungelesene Nachrichten
  • Senden & Archivieren
  • Als Leseschaltfläche markieren
  • Titelverbesserungen
  • POP-Accounts abrufen
  • Kürzlich verwendete Emoji
  • Signature Tweaks
  • Gehe zu label (duh)
  • Nachricht spähen

Ist bekannt, dass eine/einige/eine Kombination davon mit dem "Gehe zu Label" in Konflikt steht? Mit meinen aktuellen Labs-Einstellungen gibt es eine ganze Menge von möglichen Kombinationen, also könnte Versuch & Irrtum den Aufwand nicht wert sein, da ich immer noch das Suchfeld verwenden und auf die Bezeichnungen in der Liste auf der linken Seite klicken kann.

@ Al Everett hat außerdem bestätigt, dass Go to Label für ihn wie angekündigt funktioniert. Ich glaube , dass eine andere Lab-Funktion die ordnungsgemäße Funktion verhindert. (Ich könnte dies untersuchen, es sei denn, jemand weiß die Antwort sofort.)

Für das, was es wert ist, habe ich tatsächlich Google Apps-E-Mail - aber ein Hilfeartikel legt nahe, dass sich die Versionen nicht so stark unterscheiden.


*) Das l wird in Firefox nicht eingegeben, ansonsten funktioniert es (dys) genauso
**) Dies sind Übersetzungen von ihren finnischen Namensvätern, daher ist es möglicherweise nicht 1: 1 korrekt.

4
Jari Keinänen

Es scheint, dass das Problem in den Sprachversionen liegt:

  • Versuchtes Vanilla GMail-Konto (mit aktivierten Tastaturkürzeln) mit allen Labs aktiviert → funktioniert nicht
  • Alle anderen Labs deaktiviert, aber "Gehe zu Label" → funktioniert nicht
  • Sprache auf "Englisch (USA)" umgestellt → funktioniert

Ich habe auch einige andere Sprachen getestet. Sowohl die englischen als auch die britischen Unternehmen scheinen die einzigen zu sein, die über eine funktionierende Go to Label-Funktion verfügen. (Ich habe die Sprachenliste alphabetisch durchgesehen und als alle Spanisch, Deutsch und Französisch fehlgeschlagen sind, habe ich aufgehört.)

Das Ändern der Sprache in Englisch in meinem primären Google Apps Mail-Konto "löste" das Problem auch dort.


UPDATE Die Verwendung von das neue Aussehen von Google Mail scheint ebenfalls das Problem zu beheben. (Naja, zumindest für Finnisch, also wahrscheinlich auch für andere Sprachen.)

2
Jari Keinänen

Ich hatte das gleiche Problem, aber die Lösung für mich war das Deaktivieren des Google Mail-Labors "Vorschaufenster".

2
Ben