it-swarm.com.de

Fehler beim Laden der gemeinsam genutzten Bibliotheken: libtcmalloc_minimal.so.4?

Ich benutze Ubuntu 14.04. Ich versuche, das Portal 2-Spiel für Linux von Steam aus auszuführen, aber es funktioniert nicht. Wenn ich es vom Terminal aus starte, bekomme ich folgende Fehlermeldung:

 error while loading shared libraries: libtcmalloc_minimal.so.4

Wie kann ich das beheben?

3
Danilo Ivanovic

Die Bibliothek wird durch das Paket libtcmalloc-minimal4 bereitgestellt, das in den Repositorys für 16.04 (und 16.10) verfügbar ist.

Für das Spiel ist die 32-Bit-Version der Bibliothek erforderlich (Hinweis in dieses GitHub-Problem ). Wenn Sie also ein 64-Bit-System ausführen und keine 32-Bit-Pakete haben, du musst laufen:

Sudo dpkg --add-architecture i386

und dann mit dem Suffix :i386 installieren:

Sudo apt install libtcmalloc-minimal4:i386
6
Zanna