it-swarm.com.de

Flash funktioniert in Firefox nicht mehr

Ich habe hier noch nie etwas gepostet, konnte jedoch keine Online-Lösung finden, weshalb ich dachte, ich würde fragen.

Ich besitze einen Desktop und einen Laptop, auf denen Ubuntu 14.10 ausgeführt wird. Ich habe zum ersten Mal bemerkt, dass YouTube-Videos vor ein paar Tagen nicht in Firefox auf meinem Desktop abgespielt wurden. Anstatt zu spielen, erhalte ich die Meldung "Ein Fehler ist aufgetreten, bitte versuchen Sie es später noch einmal." Obwohl ich das Flash-Plugin für Firefox und chrome aus dem Ubuntu-Software-Center installiert hatte, funktionierte Flash in Firefox nicht mehr. Es funktionierte jedoch immer noch in Chrom. Heute habe ich nur Zugriff auf meinen Laptop, aber mir ist gerade aufgefallen, dass das Flash-Plugin in Firefox nicht mehr funktioniert. In Chromium werden YouTube-Videos wiedergegeben, aber das Shockwave-Flash-Plugin für Spiele funktioniert nicht mehr. Ich erhalte die Fehlermeldung, dass der Stoßwellenblitz nicht mehr reagiert.

Ich erwähne auch, da ich nicht sicher bin, ob es damit zusammenhängt, dass ich bis vor ungefähr einem Tag ein benutzerdefiniertes Thema auf meinem Ubuntu-Desktop (Numix) verwendet habe, aber nach einem Software-Update habe ich die Möglichkeit verloren, das Thema zu ändern und mein Desktop war wieder auf das Standardthema zurückgekehrt (der Wechsel von Unity zu Gnome ermöglichte es mir, das Thema erneut zu ändern, aber in Unity blieb ich beim Standardthema). Zu diesem Zeitpunkt bemerkte ich, dass der Blitz nicht mehr funktionierte.

Ich habe versucht, beide Webbrowser zu aktualisieren und das Flash-Plugin über das Software-Center neu zu installieren. Ich habe auch versucht, Flash mithilfe der herunterladbaren tar.gz-Datei direkt von der Flash-Website zu installieren, bin mir aber nicht sicher, ob ich es richtig installiert habe, da ich versucht habe, den Anweisungen zu folgen, die ich online zum Installieren eines tar.gz gefunden hatte.

Hat jemand eine Idee, wie ich diese Probleme beheben kann? Ich konnte keine Threads finden, die von Personen erstellt wurden, bei denen das gleiche Problem aufgetreten ist. Daher suche ich normalerweise nach Antworten.

2
Alex

Versuchen Sie, Flash mit folgendem Befehl zu installieren:

Sudo apt-get install flashplugin-installer
1
Arun

YouTube verwendet jetzt den HTML5-Video-Player als Standard Video-Player.

Abhängig von Ihrer Firefox-Version (ich habe jetzt Firefox 36.0.4) gibt es Videounterstützung für HTML5 Video Player .

Und nein, es ist keine Problemumgehung. Lesen Sie den ersten Link. flashplugin-installer ist jetzt eine Problemumgehung, da Flash unter Linux nicht aktualisiert wird, sondern nur mit pepperflash in Chrome und für Firefox wiederverwendet wird (das ist eine andere Problemumgehung PPA).

0
Yonsy Solis