it-swarm.com.de

Versucht, NVIDIA-Treiber für Ubuntu Desktop 18.04 LTS zu installieren

Der Versuch, den nvidia-Treiber für Ubuntu Desktop 18.04 LTS zu installieren, folgt diesem Link . Befolgen Sie alle Tipps aus dem obigen Link.

Aber was verwirrt in Bezug auf: Ob ich nvidia driver oder nouveau benutze? Ob ich die richtige Version von NVIDIA benutze oder nicht? Ich wollte die Version 390 verwenden.

Ich habe Nvidia GTX 1060 und benutze Ubuntu Linux Desktop 18.04 LTS.

lspci -k | grep -EA2 'VGA|3D'  
01:00.0 VGA compatible controller: NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1)
    Subsystem: Dell GP106 [GeForce GTX 1060 6GB]
    Kernel driver in use: nouveau

Der obige Befehl zeigt, dass ich Nouveau benutze

während der zusätzliche Treiber zeigt, dass ich nvidia-Treiber verwende enter image description here

Sie wissen nicht, wem Sie vertrauen sollen?

Edit1 Danke Luis für deine Antwort. Basierend auf Ihren Kommentaren, wenn ich versuche, 396 Treiber zu installieren ... bekomme ich die folgenden Fehler:

Sudo apt install nvidia-driver-396
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 nvidia-driver-396 : Depends: nvidia-dkms-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: nvidia-kernel-source-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: nvidia-compute-utils-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: libnvidia-decode-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: libnvidia-encode-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: nvidia-utils-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: xserver-xorg-video-nvidia-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Depends: libnvidia-cfg1-396 (= 396.24-0ubuntu0~gpu18.04.1) but it is not going to be installed
                     Recommends: libnvidia-decode-396:i386 (= 396.24-0ubuntu0~gpu18.04.1)
                     Recommends: libnvidia-encode-396:i386 (= 396.24-0ubuntu0~gpu18.04.1)
                     Recommends: libnvidia-ifr1-396:i386 (= 396.24-0ubuntu0~gpu18.04.1)
                     Recommends: libnvidia-fbc1-396:i386 (= 396.24-0ubuntu0~gpu18.04.1)
E: Unable to correct problems, you have held broken packages.

und dann wann

Sudo apt install nvidia-settings
Reading package lists... Done
Building dependency tree       
Reading state information... Done
nvidia-settings is already the newest version (396.24-0ubuntu0~gpu18.04.1).
nvidia-settings set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

Edit2 Versucht dies link Auch die proprietäre Treiberinstallation von nvidia hat nicht funktioniert. nouveau steckt sehr fest und geht nicht aus, selbst wenn es auf der schwarzen Liste steht und versucht, es zu entfernen.

Edit 3 Neuinstallation hat das Problem nicht gelöst ... wie erwähnt scheint es ein häufiger Fehler zu sein hier

Bearbeiten 4 Versucht diese

Sudo apt purge nvidia-390
Sudo apt install nvidia-kernel-source-396
Sudo apt install nvidia-driver-396

und dann (den Nomodeset-Eintrag hinzugefügt)

Sudo vi /etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

Nach dem Neustart, wenn ich diesen Befehl erteile:

lspci -k | grep -EA2 'VGA|3D' 
01:00.0 VGA compatible controller: NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1)
    Subsystem: Dell GP106 [GeForce GTX 1060 6GB]
    Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia

Aber das Problem ist jetzt, dass ich eine viel niedrigere Auflösung habe - größere Schriftarten. Wie kann man das beheben? Was bedeutet diese Zeile: Kernel-Module: nvidiafb, nouveau, nvidia_drm, nvidia Dass es alle 4 Module in der Reihenfolge gibt, in der sie angezeigt wurden? Aktuelle Auflösung ist

xdpyinfo | awk '/dimensions/{print $2}'
800x600

Mit dieser Änderung funktioniert der sekundäre Monitor jetzt nicht mehr. xrandr

xrandr: Failed to get size of gamma for output default
Screen 0: minimum 800 x 600, current 800 x 600, maximum 800 x 600
default connected primary 800x600+0+0 0mm x 0mm
   800x600       75.00* 

Und es scheint, dass dies die maximale Auflösung ist, die ich basierend auf der obigen Ausgabe erhalten kann.

Edit5 Der Grub-Nomodeset-Eintrag wurde zurückgesetzt, um die normale Auflösung zu erhalten. Nach dem Neustart und genauerer Betrachtung der Protokolldateien habe ich Folgendes gefunden (nur die relevanten Zeilen)

/var/log# cat gpu-manager.log
can't access /run/u-d-c-nvidia-was-loaded file
can't access /opt/amdgpu-pro/bin/amdgpu-pro-px
Looking for nvidia modules in /lib/modules/4.15.0-20-generic/updates/dkms
Found nvidia module: nvidia.ko
Looking for amdgpu modules in /lib/modules/4.15.0-20-generic/updates/dkms
Is nvidia loaded? no
Was nvidia unloaded? no
Is nvidia blacklisted? no
Is intel loaded? yes
Is nouveau loaded? yes
Is nouveau blacklisted? yes
Is nvidia kernel module available? yes
Is amdgpu kernel module available? no
Vendor/Device Id: 8086:3e92
BusID "PCI:[email protected]:2:0"
Has amd? no
Has intel? yes
Has nvidia? yes
How many cards? 2
The number of cards has changed!
Has the system changed? Yes
System configuration has changed
Unsupported discrete card vendor: 8086
Nothing to do

Xorg.0.log
[     5.649] (--) PCI:*(0:1:0:0) 10de:1c03:1028:11d7 rev 161, Mem @ 0xeb000000/16777216, 0xa0000000/268435456, 0xb0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/131072
[     5.649] (II) LoadModule: "glx"
[     5.649] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[     5.649] (II) Module glx: vendor="X.Org Foundation"
[     5.649]    compiled for 1.19.6, module version = 1.0.0
[     5.649]    ABI class: X.Org Server Extension, version 10.0
[     5.649] (==) Matched nouveau as autoconfigured driver 0
[     5.649] (==) Matched modesetting as autoconfigured driver 1
[     5.649] (==) Matched fbdev as autoconfigured driver 2
[     5.649] (==) Matched vesa as autoconfigured driver 3
[     5.649] (==) Assigned the driver to the xf86ConfigLayout
[     5.649] (II) LoadModule: "nouveau"
[     5.650] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[     5.650] (II) Module nouveau: vendor="X.Org Foundation"
[     5.650]    compiled for 1.19.3, module version = 1.0.15
[     5.650]    Module class: X.Org Video Driver
[     5.650]    ABI class: X.Org Video Driver, version 23.0
[     5.650] (II) LoadModule: "modesetting"
[     5.650] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[     5.650] (II) Module modesetting: vendor="X.Org Foundation"
[     5.650]    compiled for 1.19.6, module version = 1.19.6
[     5.650]    Module class: X.Org Video Driver
[     5.650]    ABI class: X.Org Video Driver, version 23.0
[     5.650] (II) LoadModule: "fbdev"
[     5.650] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[     5.650] (II) Module fbdev: vendor="X.Org Foundation"
[     5.650]    compiled for 1.19.3, module version = 0.4.4
[     5.650]    Module class: X.Org Video Driver
[     5.650]    ABI class: X.Org Video Driver, version 23.0
[     5.650] (II) LoadModule: "vesa"
[     5.650] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[     5.650] (II) Module vesa: vendor="X.Org Foundation"
[     5.650]    ABI class: X.Org Video Driver, version 23.0
[     5.650] (II) NOUVEAU driver Date:   Fri Apr 21 14:41:17 2017 -0400
[     5.650] (II) NOUVEAU driver for NVIDIA chipset families :
[     5.650]    RIVA TNT        (NV04)
[     5.650]    RIVA TNT2       (NV05)
[     5.650]    GeForce 256     (NV10)
[     5.651]    GeForce 2       (NV11, NV15)
[     5.651]    GeForce 4MX     (NV17, NV18)
[     5.651]    GeForce 3       (NV20)
[     5.651]    GeForce 4Ti     (NV25, NV28)
[     5.651]    GeForce FX      (NV3x)
[     5.651]    GeForce 6       (NV4x)
[     5.651]    GeForce 7       (G7x)
[     5.651]    GeForce 8       (G8x)
[     5.651]    GeForce GTX 200 (NVA0)
[     5.651]    GeForce GTX 400 (NVC0)
[     5.651] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[     5.651] (II) FBDEV: driver for framebuffer: fbdev
[     5.651] (II) VESA: driver for VESA chipsets: vesa
[     5.651] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
[     5.769] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -19
[     5.769] (EE) open /dev/dri/card0: No such file or directory
[     5.769] (WW) Falling back to old probe method for modesetting
[     5.769] (EE) open /dev/dri/card0: No such file or directory
[     5.769] (II) Loading sub module "fbdevhw"
[     5.769] (II) LoadModule: "fbdevhw"
[     5.770] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[     5.770] (II) Module fbdevhw: vendor="X.Org Foundation"
[     5.770]    compiled for 1.19.6, module version = 0.0.2
[     5.770]    ABI class: X.Org Video Driver, version 23.0
[     5.770] (**) FBDEV(1): claimed PCI slot [email protected]:0:0
[     5.770] (II) FBDEV(1): using default device
[     5.770] (WW) Falling back to old probe method for vesa
[     5.770] (EE) Screen 0 deleted because of no matching config section.
[     5.770] (II) FBDEV(0): Creating default Display subsection in Screen section
        "Default Screen Section" for depth/fbbpp 24/32
[     5.770] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[     5.770] (==) FBDEV(0): RGB weight 888
[     5.770] (==) FBDEV(0): Default visual is TrueColor
[     5.770] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[     5.770] (II) FBDEV(0): hardware: EFI VGA (video memory: 2400kB)
[     5.770] (II) FBDEV(0): checking modes against framebuffer device...
[     5.770] (II) FBDEV(0): checking modes against monitor...
[     5.770] (--) FBDEV(0): Virtual size is 800x600 (pitch 800)
[     5.770] (**) FBDEV(0):  Built-in mode "current": 48.0 MHz, 46.9 kHz, 75.1 Hz
[     5.770] (II) FBDEV(0): Modeline "current"x0.0   48.00  800 832 928 1024  600 604 608 624 -hsync -vsync -csync (46.9 kHz b)
[     5.770] (==) FBDEV(0): DPI set to (96, 96)
[     5.770] (II) Loading sub module "fb"
[     5.770] (II) LoadModule: "fb"
[     5.770] (II) Loading /usr/lib/xorg/modules/libfb.so
[     5.770] (II) Module fb: vendor="X.Org Foundation"
[     5.770]    compiled for 1.19.6, module version = 1.0.0
[     5.770]    ABI class: X.Org ANSI C Emulation, version 0.4
[     5.770] (**) FBDEV(0): using shadow framebuffer
[     5.770] (II) Loading sub module "shadow"
[     5.770] (II) LoadModule: "shadow"
[     5.770] (II) Loading /usr/lib/xorg/modules/libshadow.so
[     5.772] (II) Module shadow: vendor="X.Org Foundation"
[     5.772]    compiled for 1.19.6, module version = 1.1.0
[     5.772]    ABI class: X.Org ANSI C Emulation, version 0.4
[     5.772] (II) UnloadModule: "vesa"
[     5.772] (II) Unloading vesa
[     5.772] (==) Depth 24 pixmap format is 32 bpp
[     5.772] (II) FBDEV(0): FBIOBLANK: Invalid argument (Screen blanking not supported by kernel - disabling)
[     5.773] (==) FBDEV(0): Backing store enabled
[     5.773] (==) FBDEV(0): DPMS enabled
[     5.773] (==) RandR enabled
[     5.774] (II) SELinux: Disabled on system
[     5.775] (II) AIGLX: Screen 0 is not DRI2 capable
[     5.775] (EE) AIGLX: reverting to software rendering

Edit 6 Für mich immer noch nicht gelöst. Eine intermittierende Verzögerung heute. Sah in dmesg

# dmesg | grep nvidia
[    2.391066] nvidia: loading out-of-tree module taints kernel.
[    2.391070] nvidia: module license 'NVIDIA' taints kernel.
[    2.393241] nvidia: module verification failed: signature and/or required key missing - tainting kernel
[    2.397378] nvidia-nvlink: Nvlink Core is being initialized, major device number 240
[    2.397558] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=io+mem
[    2.398536] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  396.24  Wed Apr 25 23:54:18 PDT 2018
[    2.399519] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
[    2.399519] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 0
[    4.259151] nvidia-uvm: Loaded the UVM driver in 8 mode, major device number 238
[    7.067363] nvidia-modeset: Allocated GPU:0 (GPU-2299f1b5-2a33-6f69-67d2-919f812a967a) @ PCI:0000:01:00.0

Edit 7 Gestern gab es einen Kommentar von "Organic Marble" - Ich dachte, ich würde es am Wochenende versuchen. Aber bevor ich als gute Übung anfing, wollte ich meinen aktuellen Status aufzeichnen und gab die folgenden Befehle aus:

ashu# lspci -k | grep -EA2 'VGA|3D'
01:00.0 VGA compatible controller: NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1)
    Subsystem: Dell GP106 [GeForce GTX 1060 6GB]
    Kernel driver in use: nvidia

Mein /etc/default/grub hat

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

/var/log# cat gpu-manager.log
log_file: /var/log/gpu-manager.log
last_boot_file: /var/lib/ubuntu-drivers-common/last_gfx_boot
new_boot_file: /var/lib/ubuntu-drivers-common/last_gfx_boot
can't access /opt/amdgpu-pro/bin/amdgpu-pro-px
Looking for nvidia modules in /lib/modules/4.15.0-22-generic/updates/dkms
Found nvidia module: nvidia.ko
Looking for amdgpu modules in /lib/modules/4.15.0-22-generic/updates/dkms
Is nvidia loaded? yes
Was nvidia unloaded? no
Is nvidia blacklisted? no
Is intel loaded? yes
Is radeon loaded? no
Is radeon blacklisted? no
Is amdgpu loaded? no
Is amdgpu blacklisted? no
Is amdgpu versioned? no
Is amdgpu pro stack? no
Is nouveau loaded? no
Is nouveau blacklisted? yes
Is nvidia kernel module available? yes
Is amdgpu kernel module available? no
Vendor/Device Id: 8086:3e92
BusID "PCI:[email protected]:2:0"
Is boot vga? no
Vendor/Device Id: 10de:1c03
BusID "PCI:[email protected]:0:0"
Is boot vga? yes
Skipping "/dev/dri/card0", driven by "i915"
Skipping "/dev/dri/card1", driven by "nvidia-drm"
Skipping "/dev/dri/card0", driven by "i915"
Skipping "/dev/dri/card1", driven by "nvidia-drm"
Skipping "/dev/dri/card0", driven by "i915"
Skipping "/dev/dri/card1", driven by "nvidia-drm"
Found "/dev/dri/card0", driven by "i915"
Number of connected outputs for /dev/dri/card0: 0
Does it require offloading? no
last cards number = 2
Has amd? no
Has intel? yes
Has nvidia? yes
How many cards? 2
Has the system changed? No
Unsupported discrete card vendor: 8086
Nothing to do




 [email protected]:/var/log# lshw -c video 2>&1 | grep driver
           configuration: driver=nvidia latency=0
           configuration: driver=i915 latency=0

[email protected]:/var/log# dmesg | grep nvidia
[    2.438396] nvidia: loading out-of-tree module taints kernel.
[    2.438399] nvidia: module license 'NVIDIA' taints kernel.
[    2.440419] nvidia: module verification failed: signature and/or required key missing - tainting kernel
[    2.444471] nvidia-nvlink: Nvlink Core is being initialized, major device number 240
[    2.444631] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=io+mem
[    2.449781] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  396.24.02  Thu May 24 03:44:56 PDT 2018
[    2.450402] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
[    2.450403] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 1
[    4.272315] nvidia-uvm: Loaded the UVM driver in 8 mode, major device number 238
[    7.201052] nvidia-modeset: Allocated GPU:0 (GPU-2299f1b5-2a33-6f69-67d2-919f812a967a) @ PCI:0000:01:00.0

Und zusätzliche Treiber sagt auch die same .

Ja, es ist behoben, aber wie und wann? Ich habe keine Ahnung? Vielen Dank für Ihre Hilfe und Anregungen.

Edit 8 Konnte auch auf meinem Dell XPS 9560 Laptop reparieren. Man sollte diese Datei überprüfen:

/etc/modprobe.d/disable-nouveau.conf
blacklist nouveau
blacklist vga16fb
blacklist rivafb
blacklist nvidiafb
blacklist rivatv
blacklist AMD76_edac
options nouveau modeset=0
25
Ashu

Um den Fehler zu beheben, installieren Sie nvidia-kernel-source vor der Installation des Treibers mit dem folgenden Befehl:

 ~$ Sudo apt install nvidia-kernel-source-396

dann den Treiber mit folgendem Befehl installieren:

 ~$ Sudo apt install nvidia-driver-396
19
Aref Bahreini

befolgen Sie für Ihren speziellen Fall genau diese Schritte, um das neueste nvidia mit Ihrer speziellen Nvidia-Karte zu verwenden. Ich gehe davon aus, dass Sie Internet haben:

  1. Fügen Sie das Nvidia PPA hinzu

    Sudo add-apt-repository ppa:graphics-drivers/ppa
    
  2. Am 18.04 müssen Sie die Repositorys nicht aktualisieren. Nachdem Sie eine PPA hinzugefügt haben, erfolgt dies automatisch. Führen Sie nach Abschluss des Updates die folgenden Schritte für Ihren nvidia-Treiber aus:

Für Nvidia 390

    Sudo apt install nvidia-driver-390

Für Nvidia 396 (Die, die ich für den 1080 verwende, gilt auch für Ihren 1060)

    Sudo apt install nvidia-driver-396

Es ist nicht notwendig, das nvidia-settings-Paket zu installieren, da am 18.04 vorgeschlagene und empfohlene Pakete standardmäßig installiert werden (zumindest meines Wissens), ABER falls das nvidia-settings-Paket nicht installiert wird, dann tun Sie dies

    Sudo apt install nvidia-settings

Auch wenn Sie Vulkan wollen, dann einfach:

    Sudo apt install vulkan

Danach können Sie den Computer neu starten und sind fertig. Hier ist ein Screenshot dieser Schritte, die mit einem 1080 perfekt funktionieren (einschließlich Vulkan)

enter image description here

15
Luis Alvarado

Per dieser Antwort: https://askubuntu.com/a/1044501/254024

Sudo apt purge 'nvidia.*'
Sudo add-apt-repository ppa:graphics-drivers/ppa
Sudo apt install nvidia-390

Arbeit wie Charme für mich.

2
Tan Duong

Ich hatte gestern das gleiche Problem beim Upgrade auf 18.04.

Ich hatte Nvidia 390 installiert, hätte aber Nvidia 396 installieren sollen. Ich habe Nvidia 390 einfach mit dem folgenden Befehl entfernt:

Sudo apt spülen nvidia-390

Installieren Sie dann den empfohlenen Treiber (den 396). Nun ist ein monatelanges Problem endlich gelöst.

0
Olivii

Stellen Sie sicher, dass es nicht auf der schwarzen Liste steht, indem Sie Folgendes ausführen:

Sudo grep nvidia /etc/modprobe.d/*
Sudo grep nvidia /lib/modprobe.d/*

Wenn das eine Zeile mit blacklist nvidiafb zurückgibt, ist das in Ordnung, das können Sie ignorieren.

Wenn ich dies für mich laufen lasse, wird eine Datei angezeigt, in der nvidia auf der schwarzen Liste steht. Ich habe das entfernt und die nvidia-Treiber haben tatsächlich für einen gearbeitet. Das hat es für mich behoben.

0
Jesse Jutson

Ich hatte ein ähnliches Problem, das behoben wurde, indem ich das System aktualisierte (nicht sicher, ob Sie dieses verpasst hatten), ein paar Probleme mit fehlerhaften Upgrades (17.10 -> 18.04) behebte, das ppa hinzufügte, es erneut aktualisierte und dann die Installation versuchte.

Damit:

    Sudo apt update
    Sudo apt upgrade
    Sudo add-apt-repository ppa:graphics-drivers/ppa
    Sudo apt update
    Sudo apt upgrade
    Sudo apt install nvidia-driver-396 libvulkan1

Der Schlüssel, der auffiel, dass etwas schief lief, war die Tatsache, dass die Pakete angeblich da waren, sich aber weigerten, sie zu installieren. Da ich mit Red Hat Way (TM) viel besser vertraut bin, habe ich den entsprechenden Ansatz gewählt und meinen Apt-Cache geleert, die Aktualisierungs- und Upgrade-Befehle erneut ausgeführt und anschließend den Treiberinstallationsbefehl erneut ausgeführt, und voila, es hat funktioniert.

Und um den Cache zu leeren:

    Sudo apt auto-clean

Um Ihr Problem zu beheben, würde ich Folgendes tun:

    Sudo apt auto-clean
    Sudo apt update
    Sudo apt upgrade
    Sudo apt install nvidia-driver-396 libvulkan1

Für den Fall, dass es wichtig ist, hatte ich eine perfekte Installation auf 17.10, wobei ich alles verwendete, was Canonical für die proprietären nvidia-Treiber segnete (386, glaube ich). Habe das Upgrade durchgeführt und bin den wenigen Problemen auf die Spur gekommen, die ich finden konnte (Popos-Repos sind jetzt anders, viele verdrängte Pakete, die ich entfernen und dann erneut installieren musste), um ppas wieder zu aktivieren usw.

Kein schlechtes Upgrade, aber sorgfältig dokumentieren, was schief gelaufen ist und die richtigen Auflösungen. Ich fühle mich mit dnf/yum wirklich viel wohler und bevorzuge es, da es in diesem Fall alle Metadaten neu erstellt hätte, wenn ich das neue Repo gesehen hätte. Naja. Decent release trotzdem sofar. Ich bin es gewohnt, viel schlimmer als ein kleiner Schluckauf zu sein: D

Viel Glück,
Andrew.

0
Andrew Schott