it-swarm.com.de

für Canon MF3010

Ich versuche, meinen Drucker zu installieren. Aus früheren Erfahrungen und Recherchen habe ich für Ubuntu 16.10 geeignete Treiber für Linux 64-Bit installiert, die von Canon für MF 3010 bereitgestellt werden. Alles in Ordnung. Nach dem Versuch, den Drucker zu verwenden, funktioniert er jedoch nicht. Ich habe die Tassenbibliotheken aktualisiert, wieder funktioniert es nicht.

Ich weiß nicht was ich tun soll? eine Idee, um meinen Drucker anzuschließen.

Danke

5
Dimos

Sie müssen den von Canon bereitgestellten UFR II/UFRII LT-Druckertreiber für Linux V3.31 herunterladen.

Sie können es unter https://www.usa.Canon.com/internet/portal/us/home/support/details/printers/black-and-white-laser/mf3010/imageclass-mf3010?tab herunterladen = drivers_downloads (danke Xaqron)

Verbinden Sie Ihren Drucker mit Ihrem Computer, laden Sie die Datei linux-UFRII-drv-v331-uken.tar.gz herunter, extrahieren Sie sie, öffnen Sie den Ordner mit dem Terminal und geben Sie Folgendes ein

$ Sudo ./install.sh

und bestätigen Sie mit y

enter image description here

Nach der Installation gehe zu System Settings->Printers->Add->Canon MF3010

Sie können jetzt Ihren Drucker benutzen!

3
Adam