it-swarm.com.de

Broadcom-Treiberproblem mit TP-Link Archer T6E AC1300 14.04

Bei einigen Problemen wird der Treiber für den neuen WLAN-Adapter ordnungsgemäß installiert. Der Adapter ist ein TP-Link Archer T6E AC 1300. Läuft unter Ubuntu 14.04 LTS.

Ich bin diesem Thread gefolgt, um zu meiner aktuellen Position zu gelangen: Installieren von Broadcom Wireless-Treibern

Nachdem ich ausgeführt habe: Sudo apt-get install bcmwl-kernel-source Ich kann mein drahtloses Netzwerk sehen. Nach dem Eingeben des Netzwerkkennworts scheint es, dass ich verbunden bin, aber keine Internetverbindung habe.

Beim Neustart erhalte ich Fehlermeldungen. Die folgenden Meldungen stammen aus dem Startprotokoll und scheinen relevant zu sein

loadndisdriver: loadndisdriver: load_driver (343): Es wurden keine gültigen Treiberdateien für den Treiber bcmwl6 gefunden

loadndisdriver: loadndisdriver: load_driver (364): Treiber bcmwl6 konnte nicht geladen werden

Außerdem sehe ich beim Neustart keine Funknetzwerke mehr, bis ich Sudo modprobe wl ausführe. Nach dem Ausführen des Befehls werden die drahtlosen Netzwerke angezeigt. Gleiches Problem wie oben - Ich kann eine Verbindung zu meinem Netzwerk herstellen, muss aber ins Internet.

Ausgabe von: lspci -nnk | grep 0280 -A2 ist

01:00.0 Network controller [0280]: Broadcom Limited BCM4360 802.11ac Wireless Network Adapter [14e4:43a0] (rev 03)
    Subsystem: Broadcom Limited Device [14e4:0619]
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 02)
2
CoolHandLuke

Eine schnelle Lösung kann darin bestehen, den ndiswrapper-Treiber mit zu entfernen

Sudo ndiswrapper -r bcmwl6
Sudo apt-get purge ndiswrapper
1
Jeremy31