it-swarm.com.de

Richten Sie eine Domain auf einem neuen Server ein, aber ich erhalte eine "Server-DNS-Adresse konnte nicht gefunden werden." Error

Ich bin ein Noob, wenn es um Server und Webhosting geht, also kann dies das Hauptproblem sein. Ich habe auf godaddy.com einen Domainnamen gekauft hier . Ich verwende einen Server mit Kalkstein-Netzwerken, um den DNS-Server zu hosten. Ich habe die Domain mit allen Zugangsdaten hinzugefügt (glaube ich). Ich habe die beiden NS, die A und zwei CNAME's www und ftp. Ich erhalte immer noch die Meldung, dass die DNS-Adresse des Servers nicht gefunden wurde.

hier ist ein Bild meiner Domain-Einstellungen enter image description here Es ist über 48 Stunden her, seit ich die Domain und NS hinzugefügt habe. Ich habe einen DNS-Bericht erstellt und dabei drei Hauptfehler festgestellt.

Keine Nameserver antworten auf Anfragen über TCP. Wenn keine Nameserver auf TCP Verbindungen antworten, bedeutet dies, dass Standardzonenübertragungen (normalerweise für die Replikation von Slave-DNS-Servern) und die meisten DNSSEC-Funktionen nicht funktionieren. Dies kann zu schwer zu diagnostizierenden Problemen mit diesen Protokollen führen. Die Nameserver, bei denen TCP Abfragen fehlgeschlagen sind, sind:

Nameserver-SOAs stimmen mit der Seriennummer nicht überein. Dies ist schlecht, da Ihre Nameserver möglicherweise andere Ressourceneintragsdaten enthalten und Verzögerungen oder Fehlleitungen von Paketen verursachen. Möglicherweise haben Sie kürzlich eine Änderung vorgenommen, und Ihre sekundären DNS-Server haben die neuen Informationen noch nicht vom Master erhalten. Die Nameserver-SOAs und ihre nicht übereinstimmenden Seriennummern sind:

Es konnte keine Verbindung zu einer Ihrer aufgelisteten WWW-Adressen hergestellt werden. Benutzer können erst dann auf Ihre Website zugreifen, wenn dies behoben ist.

Könnten dies die Probleme sein? Ich habe einen CNAME für das WWW. Ich weiß nicht, warum es nicht möglich ist, eine Verbindung herzustellen. Wo kann ich nachsehen, um herauszufinden, was zu tun ist? Ich habe meine Firewall ausgeschaltet und das gleiche Problem festgestellt, sodass dies nicht der Fall ist.

1
codegeek511

Dies ist nur ein Formatierungsfehler.

Entferne das "@." von Ihrem A-Datensatz und es sollte funktionieren. Sie müssen warten, bis die Änderungen übernommen wurden (oder Ihren DNS-Cache leeren).

0
Analog