it-swarm.com.de

Wie erstelle ich ein Joomla! komponentenübergreifend (J2.5 - J3.x)

Bei der Entwicklung eines Joomla! 3.x Komponente, wie macht man es abwärtskompatibel mit Joomla! 2,5?

6
Adam B

Es kann keine eindeutige Antwort geben. Viel hängt davon ab, welche Art von Erweiterung Sie durchführen.

Hauptentwicklung für j3.x und von Zeit zu Zeit Test auf j2.5, ob es keine Fehler gibt und die Erweiterung wie erwartet funktioniert - für die meisten Fälle sollte eine gute Lösung sein.

2
Fedik