it-swarm.com.de

composer-php

PHP Komponist hinter http-Proxy

Wie kann man PHPs openssl-Erweiterung zur Installation von Composer aktivieren?

Composer-Installationsfehler - Erfordert ext_curl, wenn es tatsächlich aktiviert ist

Klasse Carbon\Carbon nicht gefunden

Das Composer-Update schlägt beim Aktualisieren von Packagist fehl

Composer Installationsfehler

composer.lock: wie funktioniert das

Komponist: Wie finde ich die genaue Version eines Pakets?

Wie kann man die Einstellung "detect_unicode" in php.ini deaktivieren? (versucht, Composer zu installieren)

Wie kann ich den Composer von überall aus ausführen?

Wie installiere ich jQuery mit Composer?

Wie wird der Installationspfad für Composer angegeben?

Gibt es eine Möglichkeit, Composer global unter Windows zu installieren?

Verwenden des automatischen Ladens von Composer

Verwenden Sie PHP composer zum Klonen von Git Repo

Wie verwende ich Composer-Pakete in Codeigniter?

Gibt es eine Möglichkeit, Dev-Abhängigkeiten mit Composer zu deinstallieren?

Composer Warnung: Die openssl-Erweiterung fehlt. So aktivieren Sie sie in WAMP

Sie müssen die openssl-Erweiterung aktivieren, um Dateien über https herunterladen zu können

Wie entwickle ich ein Composer-Paket?

probleme beim Installieren des Komponisten

Autoloading von Klassen in PHPUnit mit Composer und autoload.php

Kann ich Laravel ohne Composer installieren?

Was ist der Unterschied zwischen require und require-dev?

Probleme mit der lib-icu-Abhängigkeit bei der Installation von Symfony 2.3.x über Composer

Wie bringt man Composer dazu, ein Nicht-Composer-Paket zu installieren?

Führen Sie den Composer mit einem PHP Skript im Browser

PHP Fehler beim Composer-Update "Speicher kann nicht zugewiesen werden" (bei Verwendung von Laravel 4)

Warum funktioniert meine autoload.php von composer nicht?

komponist Laravel Projekt erstellen

Wie würde ich nur eine composer Abhängigkeit aktualisieren?

So entfernen Sie ein Paket global von Composer

Langsame Aktualisierung von composer Abhängigkeiten, trotz --prefer-dist Flag

Wie kann ich composer zwingen, eine Bibliothek neu zu installieren?

Mein Komponist wird nicht vollständig mit aktualisiert Laravel 4 es bleibt beim handwerker hängen

Wie kann ich den Composer dazu bringen, das neueste Commit für ein Paket von GitHub im Master-Zweig?

Symfony2 post-update-cmd gibt an "Fehler beim Generieren der Bootstrap-Datei"

Wie man den Composer-Fehler behebt: "konnte nicht nach Klassen in dir suchen"?

komponist beim Update getötet

Die Eingabedatei composer.phar konnte nicht geöffnet werden

Mongodb-Doktrin kann in symfony2 mit composer nicht installiert werden

Wie installiere ich Composer auf einem Shared Hosting?

Anforderungen konnten nicht in einem installierbaren Satz von Paketen gelöst werden

Composer-Installation/Update funktioniert nicht

Wie kann ein bestimmtes Commit in Composer) korrekt angefordert werden, damit es für abhängige Pakete verfügbar ist?

Running Composer gibt zurück: "Eingabedatei konnte nicht geöffnet werden: composer.phar"

Richtige Bereitstellung bei Verwendung des Entwicklungs- / Produktionsschalters von Composer

Wie kann ich composer.json ausführen?

Installieren Sie dependency (doctrine / dbal) auf composer laravel

composer nicht in Windows 7 installiert

Warum sollte in Composer ein Autoload mit PSR-0 oder PSR-4 verwendet werden, wenn die Klassenzuordnung tatsächlich schneller ist?

Skript-PHP-Bearbeiter übersichtlich kompiliert, der das mit einem Fehler zurückgegebene Pre-Update-cmd-Ereignis behandelt (Laravel 4.1-Upgrade)

PHP Schwerwiegender Fehler: Die Klasse 'MyApp\Chat' wurde in /MyApp/chat-server.php nicht gefunden

Composer: Erforderliche Pakete mit unterschiedlicher Mindeststabilität

Installation einer bestimmten laravel version mit composer create-project

erfordert ext-fileinfo. Wie füge ich das in meine composer.json-Datei ein?

Laravel 4.1 Installation mit Komponist in Xampp

Composer Update Laravel

Ich habe ext-fileinfo, aber Composer sagt, dass es fehlt

Was sind die Unterschiede zwischen PSR-0 und PSR-4?

Verwenden von Composer zum Installieren von npm- und Bower-Paketen in der Produktion (d. H. Keine devDependencies)

Verwenden von Composer und Private Repository auf GitHub mit VCS auf Build Server

Ändern composer globaler Pfad (Windows)

Wie installiert man Laravel 5.0

Überspringen composer PHP Voraussetzung

Erzwinge, dass composer PHP Version zwischen Version X und Version Y benötigt

Installieren Sie das Paket in einem nicht leeren Ordner mit Composer

So entfernen Sie nicht verwendete Abhängigkeiten von Composer?

Aktualisieren Composer autoload files without `composer update`?

Komponist: Entfernen Sie ein Paket, bereinigen Sie Abhängigkeiten, aktualisieren Sie keine anderen Pakete

Warum ist PHP Composer so langsam?

Laravel 5 - FatalErrorException: Klasse 'User' nicht gefunden

Laravel 5 Klasse 'Formular' nicht gefunden

Composer erfordern lokales Paket

cakephp 3 manuell installieren, ohne composer

Installieren Sie die Yii2-Erweiterung manuell, ohne Composer zu verwenden

Wo finde ich globale Pakete des Komponisten?

Composer Update/Create-Project/Install - HTTP-Anforderung fehlgeschlagen

Laravel Production - Update des Komponisten mit Laravel 4.1.x

erlaubnis für Komponist in/usr/local/bin/verweigert

Deaktivieren von xdebug beim Ausführen von composer

Laravel: Klasse 'GuzzleHttp\Client' nicht gefunden

Die Datei "https://packagist.org/packages.json" konnte nicht heruntergeladen werden

Composer konnte keine composer.json finden

Laravel 5 - PHP-Syntaxfehler

Codeigniter + Composer

Composer - Die angeforderte PHP Erweiterung mbstring fehlt in Ihrem System

Teilen Sie Composer mit, dass Sie Different verwenden sollen PHP Ausführung

Überschreibe PHP base dependency in composer

Was sind die Unterschiede zwischen composer update und composer install?

Composer in einem anderen Verzeichnis als aktuell ausführen

Composer Update fehlgeschlagen - nicht genügend Speicher

PHP composer xdebug warning

Komponist: Befehl nicht gefunden

Komponist erkennt nicht PHP 7

Lass composer (php dependency manager) auf einem Docker Image Build laufen

Die openssl-Erweiterung ist für den SSL / TLS-Schutz erforderlich

Symfony2, Composer, Ihre von "config.platform.php" (5.3.9) überschriebene PHP Version (5.6.18) erfüllt die Anforderungen nicht

Um Erweiterungen zu aktivieren, vergewissern Sie sich, dass sie in diesen INI-Dateien (Vagrant/Ubuntu/Magento 2.0.2) aktiviert sind

Wie installiert man Laravel 5.2