it-swarm.com.de

Ubuntu 16.04 bootet auf schwarzen Bildschirm mit blinkendem Cursor, wenn zusätzliche Festplatten hinzugefügt werden

Ich habe kürzlich meinen Heimserver auf 16.04 aktualisiert, zweifellos die schlimmste Entscheidung, da ich es nicht richtig gemacht und nur ohne Sicherung aktualisiert habe. Speichern Sie alle Kommentare von Backups und was haben Sie.

Ich habe das gegoogelt, obwohl nichts Ähnliches auftaucht, ich habe gesucht, was ich konnte und immer noch nichts, da mein Wissen auf diesem Gebiet gering ist, aber hier ist das res ...

Ich habe eine LVM auf drei vollständigen Festplatten und teilweise auf demselben Laufwerk formatiert, auf dem sich mein Root befindet, und tausche sie aus. Drei von vier Datenträgern sind vollständig für LVM formatiert, während das so aussieht:

  • sda:
    • sda1: 782 GB LVM
  • sdb:
    • sdb1: 250 GB LVM
  • sdc:
    • sdc3: 32 GB LVM
    • sdc1: 32 GB/ext4
    • sdc5: 16 GB Swap
  • sdd:
    • sdd1: 250 GB LVM
  • sde:
    • sde1: 250 GB LVM

Die LVM hat ungefähr 200/250 GB an Filmen und Shows. Ich würde sie gerne dort behalten, wenn es überhaupt möglich ist.

Immer wenn ich die zusätzlichen Laufwerke physisch verbunden habe, startet der Computer mit einem blinkenden Cursor auf einem schwarzen Bildschirm und lässt mich nichts tun, da das Gerät nach ein paar Tastenanschlägen ein Signalton für einen ungültigen Strich ausgibt.

Wenn der Rest entfernt wird, bootet er auf GRUB und wird normal geladen und funktioniert pfirsichfarben. Ich habe nachgesehen, wie ich meine Laufwerke ausgetauscht habe, bin aber ein wenig skeptisch, dies zu versuchen.

Dies ist ein Heimserver. Alles, was ich getan habe, basiert auf Fragen, die andere gestellt haben, sowie auf Tutorials. Ich schaue viele Dinge nach, was wahrscheinlich der Grund ist, warum ich die Vorsichtsmaßnahmen beim Upgrade nicht kannte . AUCH das ist kein Dual-Boot, die IT läuft von einem HP-Computer aus, aber die Festplatten sind frei von Betriebssystemen, außer denen, auf denen UBUNTU 16.04 ausgeführt wird

1
Tyler

Ich hatte die gleichen Symptome nach dem Upgrade auf 16.04.

In meinem Fall stellte sich heraus, dass es sich um ein tragbares USB-Gerät handelte.

Linux muss versucht haben, von meinem USB-Backup zu booten. Das Problem wurde behoben, indem das Gerät vom Stromnetz getrennt und ein Neustart erzwungen wurde.

1
U9-C4 buntu

Die Antwort auf mein Problem hat also nichts mit UBUNTU zu tun, Semi, da das Problem erst bestand, als ich meinen Server auf 16.04 aktualisierte, aber die Lösung Hardware war. Nachdem ich ubuntu 16.04 zweimal auf meiner Root-Partition installiert habe und alle vorherigen Einstellungen verloren habe, habe ich erfahren, dass einige Desktops SATA0 als Standard-OS-Laufwerk erzwingen, auch wenn sich eines nicht dort befindet System mit allen Laufwerken, die gemountet sind, das BIOS hat mir die Reihenfolge der Festplatten-Startlaufwerke mitgeteilt, und das mit ROOT war das zweite. Nach dem Vertauschen der Kabel scheint alles in Ordnung zu sein. Ich habe gerade den Rest der Laufwerke gemountet, nichts verloren.

1
Tyler