it-swarm.com.de

Startfehler zufällig. Kann jemand helfen?

Ich stecke oft auf Batterie am Kofferraum fest.

Ich kann ohne Probleme aussetzen und in den Ruhezustand wechseln (auch im Akkubetrieb).

Wenn ich das Energiekabel einstecke, geht alles in Ordnung meistens (bearbeitet am 13. Juni).

Das Hinzufügen von "acpi = off" löst das Problem nicht.

Das Deaktivieren von Power Save aus dem LAN im BIOS löst dies ebenfalls nicht.

enter image description here

Gedächtnistest scheint in Ordnung zu sein:

enter image description here

Ich kann sogar problemlos einen Kernel kompilieren:

enter image description here

Hat jemand einen Tipp dazu?
(Ich habe die gleichen Fragezeichen im Kopf wie auf dem Bild, wenn nicht mehr: - /)

obs .: Dies ist eine aktualisierte Installation von Natty Alpha.
editiert I (22. Mai): Ich habe ein brandneues finales 11.04 installiert und den Bug wieder bekommen.

bearbeitet II (13. Juni): Ich dachte, es wurde gelöst, aber es ist nicht. Nach acht freien Tagen trat das gleiche Problem auch bei angeschlossenem Netzkabel auf. Ich musste ungefähr 6 Mal neu starten, bis der Erfolg einsetzte.

bearbeitet III (14. Juni): Ich kann (auch mit Batterie) booten, wenn ich das Kabel abtrenne und die Batterie für einige Sekunden herausnehme. Dies führte mich zu dem Schluss, dass möglicherweise etwas im Speicher einer Hardware gespeichert ist. Vielleicht oder vielleicht nicht verwandt, aber ich habe auch Probleme mit dem Touchpad (Sprünge) mit dieser Maschine.

bearbeitet IV (25. Juni): Ich öffnete gconf-editor und ging zu apps> gnome-power-manager und deaktivierte alles, was möglicherweise mit Suspend oder Hibernate zu tun hat. Keine Hilfe.
Außerdem habe ich mir einen Fedora Live USB Stick geschnappt und das gleiche Problem bekommen:

enter image description here

Ich denke also, dass es sich um ein Hardwareproblem handelt.

7
desgua

Ich habe ein Update gefunden, aber keine Erklärung dafür, dass hier noch Hilfe benötigt wird ;-)

The Fix
Trennen Sie das Kabel und nehmen Sie den Akku für einige Sekunden heraus.

Vermutungen
Dieser Fix ließ mich zu dem Schluss kommen, dass möglicherweise etwas im Speicher einer Hardware gespeichert ist. Vielleicht oder vielleicht nicht im Zusammenhang, aber ich habe auch Probleme mit dem Touchpad (Sprünge) mit dieser Maschine (das ist nicht mit dem Verfahren zum Entfernen des Akkus gelöst).

0
desgua

Wenn dies von einem Alpha wäre, würde ich eine Neuinstallation durchführen, aber das ist meine persönliche Wahl.

Angesichts der Beweise würde ich jedoch sagen, dass der Kernel wahrscheinlich versucht, Einstellungen durch Prüfen von Interrupts oder Laden eines Moduls zu ermitteln.

Versuchen Sie, den ACPI in den Grub-Boot-Parametern auszuschalten.

3
Phil Hannent

Schauen Sie doch mal rein log file viewer (Drücken Sie super und geben Sie "log file viewer") ein und prüfen Sie, ob Sie Fehlermeldungen vor dem bad_area_nosemaphore in Ihrem Screenshot finden.

bad_area_nosemaphore: Eine der Ursachen dafür kann ein fehlerhafter Speicher sein. Das kann auch erklären, warum Sie manchmal ein Problem haben: Wenn dieses schlechte Gedächtnis nicht berührt wird, wirkt alles wie ein Zauber. Wenn es Kontakt erhält, können unerwartete Ergebnisse erwartet werden. Generell gilt: Unregelmäßiges Verhalten beim Booten fängt immer an, an erster Stelle an das Gedächtnis zu denken.

Führen Sie daher memtest von der Live-CD oder von grub aus, wenn Sie es booten können, und prüfen Sie, ob eines Ihrer Speichermodule in einem schlechten Zustand ist, und ersetzen Sie es, wenn dies der Fall ist.

3
Rinzwind