it-swarm.com.de

Meldung "intel_rapl: Keine gültigen Rapl-Domains" beim Booten

Ich installiere einen neuen Ubuntu 14. 04 Server unter ESXI 5.1.0.
Während meiner Installation habe ich keine Fehler oder seltsame Dinge bekommen. Mein Problem ist, wenn ich die Maschine am Konsolenbildschirm hochfahre, bekomme ich Nachrichten wie

[ 6.958104] intel_rapl: no valid rapl domains found in package 0 
[ 7.508153] intel_rapl: no valid rapl domains found in package 0
[ 8.058695] intel_rapl: no valid rapl domains found in package 0
[ 8.609932] intel_rapl: no valid rapl domains found in package 0
[ 9.163260] intel_rapl: no valid rapl domains found in package 0

Danach kann ich mich einloggen und mein Ubuntu funktioniert einwandfrei. Ich habe eine Internetverbindung Ich kann apt-get update anrufen und mich über SSH anmelden.

Sollte ich diese Fehler gründlich untersuchen, bevor ich mit dem Aufbau meines Servers fortfahre?.
Muss ich auf diese Meldungen reagieren oder ist es in Ordnung, Ubuntu so auszuführen?.

56
adopilot

Dies war eine Änderung, die in Oktober 201 eingeführt wurde, um den Intel RAPL Power Capping-Treiber im Linux-Kernel zu unterstützen. Diese Meldung ist nicht störend und wirkt sich, wenn sie angezeigt wird, nicht auf die Leistung oder Funktionalität des Systems aus, da es sich nur um ein Energieverwaltungsmodul handelt.

Wenn Ihre Virtualisierungssoftware diesen Treiber unterstützt (und der Host erweiterte Stromversorgungsfunktionen unterstützt), verschwindet die Meldung.

Sie können das Quellbaum des Moduls überprüfen, um zu überprüfen, was es tut.

37
Braiam

Ich weiß, dass Sie in VirtualBox PAE/NX aktivieren können, wodurch "keine gültigen Rapl-Domains im Paket gefunden" auf Ubuntu 14.04 LTS behoben werden. Ich weiß nicht, wie ESXI funktioniert, wenn es PAE/NX unterstützt oder nicht.

Virtual Box Enable PAE/NX

35
Blanca Higgins

bearbeiten Sie die * .vmx-Datei und setzen Sie paevm = "TRUE", um PAE - zu aktivieren oder das Modul auf die schwarze Liste zu setzen:

echo 'blacklist intel_rapl' >> /etc/modprobe.d/modprobe.conf
mkinitcpio -p linux
reboot
1
Martin Zeitler

Ich habe diese Nachricht erhalten und kann nicht mehr zum Anmeldebildschirm wechseln.
Ich habe es gelöst, indem ich Recovery Mode eingegeben und dann fsck über die Menüoption ausgeführt habe.
Es löste mein Problem, ich konnte mein Betriebssystem eingeben.
Bei jedem Neustart wird diese Warnmeldung weiterhin angezeigt, aber ich kann das Betriebssystem aufrufen.

0
Benny