it-swarm.com.de

Grub Installation fehlgeschlagen Ubuntu 16.04 Neuinstallation, Boot von USB nicht möglich

Ich habe versucht, Ubuntu 16.04 auf Dell 3521 neu zu installieren. Früher habe ich 15.04 verwendet. Das System wurde langsam, also wollte ich es neu installieren. Ich habe die Dateien /,/boot,/swap gelöscht und neu erstellt. Es gibt noch zwei andere Laufwerke (EXT2)

Während der Installation wählte ich encrypt/home und fuhr im UEFI MODE fort Der Prozess wurde beendet, nachdem enter image description here

Jetzt kann ich nicht mehr booten. Ich habe versucht, Ubuntu oder Try ohne USB-Installation zu installieren, aber es wird eine Fehler-Kernel-Panik angezeigt.

enter image description here

Über das Grub-Menü> Terminal kann ich die Partition sehen, aber keine Ubuntu-Dateien. Ich bin hilflos. Was soll ich jetzt tun?

Ubuntu Live USB hat nicht funktioniert, aber Boot-Repair-Disk Hat gut funktioniert enter image description here

9
Ramesh

Ich versuchte Boot Repair Disc und arbeitete wie ein Zauber.

4
Ramesh

Anscheinend verwendet Ihre Festplatte die MBR-Partitionstabelle und Sie versuchen, den Computer mit UEFI zu starten. Wechseln Sie zum BIOS und ändern Sie BOOT OPTION in Legacy. Versuchen Sie es erneut.

7
Khimananda Oli

EFI-Modus erfordert eine "EFI-Systempartition" (unsicher, ob dies der genaue Name im Partitionstool ist).

/ boot muss nicht wie der Rest eine Partition sein. (Im Allgemeinen besser nicht, da es Platz einschränkt/verschwendet).

Sie erhalten den gleichen Fehler (erstes Image), wenn die EFI-Partition am Ende der Installation nicht vorhanden ist.

Die EFI-Systempartition wird am Ende der Installation in/boot/efi eingehängt.

1
Hannu

Ich habe das gleiche Problem beim Versuch, eine saubere Version ohne Aktualisierung vom vorherigen 15.10 zu installieren. Es ist ziemlich verwirrend, wenn Sie nicht booten können und kein anderes Betriebssystem auf Ihrem Computer installiert ist. Meine Partitionen befinden sich auf einer SSD: sda1/boot, sda2 /, sda4/home, sda5 swap. Andere Festplatten sind für Daten reserviert. Ich habe das Problem behoben, indem ich meine sda1-Partition gelöscht und eine neue primäre Partition erstellt habe, die als ext4 mit demselben/Boot-Mount-Punkt formatiert ist. Und dann funktionierte die Installation von 16.04 einwandfrei. Natürlich weiß ich nicht warum, aber es hat funktioniert! Falls dies sinnvoll ist. Eric

0
Eric