it-swarm.com.de

Das Ubuntu 16.04-Installationsproblem startet bei einem schwarzen Bildschirm oder friert ein - Nouveau / Nvidia Driver issue 1080ti

Meine Untersuchung des Problems hat relevante Informationen ergeben, die ich unten gepostet habe.

Problem - Ich versuche, meine aktuelle Partition von Ubuntu Gnome 17.04 zu formatieren und Ubuntu Gnome 16.04 auf meinem Desktop zu installieren. Die Installation vom USB-Boot-Laufwerk funktioniert nicht.

Erwartete Lösung - Zuerst war ich verwirrt, weil ich Ubuntu zuvor auf diesem Computer installiert hatte und keine Probleme hatte und dachte, es sei ein UEFI-Problem oder so. Ich habe kürzlich meine Grafikkarte aktualisiert und glaube, dass dies das Problem ist, das auf den folgenden Links basiert. Ich habe erwartet, dass das Problem durch das Einschalten von nomodeset behoben wird, aber es hat das Problem nicht gelöst. Ich habe über eine Woche mit diesem Problem zu tun und ich weiß jede Hilfe zu schätzen. Ich habe nicht versucht, Ubuntu-Server wie eine der vorgeschlagenen Lösungen herunterzuladen.

Was ich ausprobiert habe:

Ich weiß, dass das USB-Laufwerk funktioniert, weil ich es auf meinem Laptop tun kann. Über das Startmenü habe ich ein paar Optionen, um von meinem USB zu starten: UEFI USB, nur der USB oder die UEFI Shell.

Wenn ich die uefi drive option wähle, erscheint grub und gibt mir 3 Optionen (install, install oem, check disk) und wenn ich install wähle, erscheint ein schwarzer Bildschirm, auf dem ein Cursor ungefähr 6-mal blinkt und dann einfriert .

Wenn ich die Nicht-UEFI-USB-Option wähle, habe ich ein paar Optionen. Es erscheint ein Bildschirm, der so etwas wie eine Batterie und eine Person am unteren Rand zeigt. Wenn ich ihn laufen lasse, werden viele Zeilen gedruckt, die im Ausdruck das folgende Format haben (nur die erste Zahl ändert sich):

[6.4XXXXX (monoton ansteigende Zahlen)] nouveau 0000: 01: 00.0 fifo: SCHED_ERROR 08 []

wenn ich den Abwärtspfeil drücke, erscheint ein Ubuntu-Startbildschirm. Ich habe versucht, von diesem Menü aus zu booten, nachdem ich F6 gedrückt und nomodeset, acpi = off und nolapic eingeschaltet habe, aber ich bekomme das gleiche Problem wie beim UEFI-Boot (leerer Bildschirm).

Vielen Dank für jede Hilfe!

Hardware:

  • Mobo - MSI Z97 PC Mate
  • CPU - Xeon e3 1231 v3
  • GPU - EVGA 1080ti FE
  • Monitor - 29 "UHD LG

Software:

  • Ich Dual-Boot Ubuntu Gnome 17.04 und Windows 10.

Ähnliche Beiträge:

buntu 16.04 Installation leerer Bildschirm

buntu 16.04 kann nicht mit GTX 1080 booten

Nouveau-Treiberproblem beim Versuch, Ubuntu zu booten

Das Ubuntu 16.04-Installationsprogramm startet auf dem Intel Atom D2500-Laptop mit einem schwarzen Bildschirm

https://ubuntuforums.org/showthread.php?t=1613132

Fehlerbericht - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/160234

2
shane armstrong

Ein paar Monate später hatte ich das gleiche Problem mit ein paar zusätzlichen Problemen und ich habe mich gewehrt, weil ich meinen Beitrag nicht beantwortet habe. Dieses Mal konnte ich nicht vom Live-USB laufen, es gab einen "grauen" Bildschirm und gab dann den gleichen Nouveau-Treiberfehler aus.

  1. Bootfähiges Flash-Laufwerk in Windows 10 mit Universal USB Installer erstellt (Rufus hat aus irgendeinem Grund nicht funktioniert)

  2. Booten Sie von USB in einem Modus, der kein "(UEFI)" vor sich hat

  3. Drücken Sie e Entfernen Sie die Bindestriche über der Installationsoption und stellen Sie sicher, dass nomodeset vorhanden ist. Ich kann mich nicht erinnern, ob es schon ein leises Spritzen gab oder nicht. Ähnlich wie dieser Ubuntu Forums Thread

  4. Führen Sie die Einrichtung durch und stellen Sie sicher, dass Sie Aktualisierungen des Systems zulassen

  5. Wenn Sie das nicht tun, könnten Sie auf weitere Probleme stoßen wie ich.

  6. Ich musste im Wiederherstellungsmodus hochfahren und mit dem in Schritt 3 gesetzten Link "quiet splash nomodeset" hochfahren, jetzt aber in grub

  7. Stellen Sie sicher, dass Sie Ihre Grafiktreiber mit this PPA aktualisieren

    Sudo add-apt-repository ppa:graphics-drivers/ppa
    Sudo apt-get update
    Sudo apt-get install nvidia-384 # or the latest driver
    

Ich hoffe, das hilft jemand anderem als mir.

2
shane armstrong