it-swarm.com.de

ACPI-Warnungsargument Nr. 4 stimmt nicht überein

Ausgabe von dmesg: http://paste.ubuntu.com/23381803/ In dmesg gibt es den folgenden Fehler:

ACPI Warning: \_SB_.PCI0.RP01.PXSX._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)

das scheint wie BIOS oder etwas verwandter Fehler.

Wie behebe ich das? Gibt es einen Grund für diesen Fehler? https://bugs.launchpad.net/ubuntu/+source/linux/+bug/15884 (Ich hatte diesen Fehler gemeldet und benutze gerade ein neues Betriebssystem auf demselben Computer.

Andere Details:

 ~  lsb_release -a
No LSB modules are available.
Distributor ID: neon
Description:    KDE neon User Edition 5.8
Release:        16.04
Codename:       xenial
 ~  uname -a
Linux neon 4.4.0-45-generic #66-Ubuntu SMP Wed Oct 19 14:12:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
8
Abhishek Bhatia

Die Warnung ACPI Warning: ...._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] könnte ärgerlich sein, ist aber harmlos. Die Meldung wird angezeigt, weil Nvidia nicht der offiziellen ACPI-Spezifikation entspricht.

Es kann auch nicht mit dem erforderlichen "Package" -Typ "repariert" werden, da dadurch viele Laptops mit Nvidia-GPUs beschädigt würden, was zu einem höheren Stromverbrauch führt. Für eine technische Beschreibung siehe diese Diskussion .

Als Benutzer können Sie es am besten ignorieren. Dies tritt nur auf, wenn der GPU-Treiber (nvidia, nouveau, bbswitch) geladen ist oder wenn eine GPU in einem Hybrid-Grafik-Laptop ausgeschaltet ist.

9
Lekensteyn