it-swarm.com.de

Wie kann man apt-get anweisen, eine andere Version von Eclipse zu installieren?

apt-get installiert Eclipse Version 3.5, wenn ich das mache:

Sudo apt-get install Eclipse-platform

Ich möchte jedoch die Version 3.6 installieren.
Wie kann ich das machen?

5
oshai

Eclipse 3.5 ist die neueste Version in repositories.apt-get installiert die neueste Version automatisch, sodass nichts mit apt-get zu tun hat.

Stattdessen können Sie Eclipse 3.6 (Helios) von Eclipse.org herunterladen und verwenden.

2
Pedram

Sie können apt folgendermaßen anweisen, eine bestimmte Version zu installieren:

apt-get install package=version

beispiel:

apt-get install Eclipse-platform=3.5.2-6ubuntu1.1

Aber AFAIK die Version 3.6 ist im Repo nicht verfügbar. Es ist besser, manuell zu installieren. Überprüfen Sie einen ähnlichen Thread hier Wie installiere ich Eclipse?

4
aneeshep