it-swarm.com.de

So installieren Sie Virtualbox 5.1 unter Ubuntu Xenial 16.04

Ich hatte Virtualbox 5.0 installiert, aber bei jedem ersten VM Start musste ich den folgenden Befehl ausführen:

Sudo /sbin/rcvboxdrv setup

Also habe ich beschlossen, Virtualbox zu entfernen und Version 5.1 für Ubuntu 16.04 zu installieren. Das war eine schlechte Entscheidung. Ich kann es nicht zum Laufen bringen.

$ Sudo dpkg -i virtualbox-5.1_5.1.8-111374~Ubuntu~xenial_AMD64.deb 
Selecting previously unselected package virtualbox-5.1.
(Reading database ... 814705 files and directories currently installed.)
Preparing to unpack virtualbox-5.1_5.1.8-111374~Ubuntu~xenial_AMD64.deb ...
Unpacking virtualbox-5.1 (5.1.8-111374~Ubuntu~xenial) ...
dpkg: dependency problems prevent configuration of virtualbox-5.1:
 virtualbox-5.1 depends on libqt5x11extras5 (>= 5.1.0); however:
  Package libqt5x11extras5 is not installed.

$ Sudo apt install libqt5x11extras5
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libqt5x11extras5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libqt5x11extras5' has no installation candidate

Wie kann ich Virtualbox 5.1 auf Ubuntu 16.04 installieren?

1
SPRBRN

Sie können es manuell von hier herunterladen.


P.S. Ich frage mich, sollte es nicht im Repo sein?

2
fragamemnon