it-swarm.com.de

Installieren Sie pyqt4. Paket kann nicht lokalisiert werden

Um Electrum Bitcoin Wallet zu installieren, muss pyqt4 installiert werden. Wenn ich den Befehl Sudo apt-get install python-qt4 ausführe, wird die Fehlermeldung "Paket konnte nicht gefunden werden" angezeigt. Wie kann ich das lösen?

Ich bin auf Ubuntu 16.04.

Vielen dank für Deine Hilfe

1
alejoss

Versuchen Sie zuerst Folgendes:

Sudo apt-get clean
Sudo apt-get update
Sudo apt-get upgrade 

Dann das:

Sudo add-apt-repository main
Sudo add-apt-repository universe
Sudo add-apt-repository restricted
Sudo add-apt-repository multiverse

Dann, bevor Sie versuchen, das Paket erneut zu installieren, schlage ich vor, in Ihre Quellenliste zu schauen:

nano /etc/apt/sources.list

Gehen Sie online und sehen Sie sich an, wie die Ubuntu-Standardquellenliste aussehen soll, und vergleichen Sie sie mit Ihrer. Wenn alles in Ordnung ist, fahren Sie fort und installieren Sie das Paket. Wenn Sie weiterhin eine Fehlermeldung erhalten, antworten Sie.

1
Roylen Peraza