it-swarm.com.de

Abhängigkeitsfehler verhindern, dass alle APT Befehle ausgeführt werden. "Paket libappstream-glib8: AMD64 ist noch nicht konfiguriert."

Ich verwende Ubuntu 16.04 und es wird die Fehlermeldung Sub-process /usr/bin/dpkg returned an error code angezeigt, wenn ich versuche, neue Apps zu installieren oder das System zu aktualisieren. Dies scheint zu passieren, da ich versehentlich den Computer während des Updates heruntergefahren habe.

Ich bin ziemlich neu in Ubuntu und habe versucht, das Problem selbst zu lösen, aber es scheint außerhalb meines technischen Know-hows, basierend auf dem Lesen ähnlicher Fehler, und ich habe Angst, mehr Schaden anzurichten. Es scheint sich um einen Fehler zu handeln, der dazu führt, dass Package libappstream-glib8:AMD64 is not configured yet. andere Prozesse nicht mehr funktionieren. Ich denke, dies könnte ein beschädigtes Stück Software sein?

Hier sind die Protokolle des unterbrochenen Updates und des Updates, das ich nach dem Neustart meines Laptops durchgeführt habe

Start-Date: 2016-11-30  12:21:58
Commandline: aptdaemon role='role-commit-packages' sender=':1.138'
Install: libhybris:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), linux-headers-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), libhybris-common1:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), libmedia1:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), snap-confine:AMD64 (1.0.43-0ubuntu1~16.04.1, automatic), libhardware2:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), linux-headers-4.4.0-51:AMD64 (4.4.0-51.72, automatic), linux-signed-image-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), linux-image-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), linux-image-extra-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic)
Upgrade: libframe6:AMD64 (2.5.0daily13.06.05-0ubuntu1, 2.5.0daily13.06.05+16.04.20160809-0ubuntu1), init:AMD64 (1.29ubuntu2, 1.29ubuntu3), libnm-glib4:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), init-system-helpers:AMD64 (1.29ubuntu2, 1.29ubuntu3), liboxideqt-qmlplugin:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), suru-icon-theme:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), gnome-calendar:AMD64 (3.20.2-0ubuntu0.1, 3.20.4-0ubuntu0.1), Fuse:AMD64 (2.9.4-1ubuntu3, 2.9.4-1ubuntu3.1), poppler-utils:AMD64 (0.41.0-0ubuntu1, 0.41.0-0ubuntu1.1), wine-devel-AMD64:AMD64 (1.9.19~ubuntu16.04.1, 1.9.23~ubuntu16.04.1), gnome-settings-daemon-schemas:AMD64 (3.18.2-0ubuntu3, 3.18.2-0ubuntu3.1), language-pack-gnome-en:AMD64 (1:16.04+20160627, 1:16.04+20161009), unity-schemas:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), wine-devel:AMD64 (1.9.19~ubuntu16.04.1, 1.9.23~ubuntu16.04.1), update-manager-core:AMD64 (1:16.04.3, 1:16.04.4), liboxideqtquick0:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), linux-headers-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), libqt5test5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), gnome-session-common:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), compiz-plugins-default:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), whoopsie:AMD64 (0.2.52.1, 0.2.52.2), linux-libc-dev:AMD64 (4.4.0-47.68, 4.4.0-51.72), xserver-common:AMD64 (2:1.18.3-1ubuntu2.2, 2:1.18.4-0ubuntu0.2), ifupdown:AMD64 (0.8.10ubuntu1, 0.8.10ubuntu1.1), vim-common:AMD64 (2:7.4.1689-3ubuntu1.1, 2:7.4.1689-3ubuntu1.2), liboxideqtcore0:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), libapt-inst2.0:AMD64 (1.2.12~ubuntu16.04.1, 1.2.15), python3-software-properties:AMD64 (0.96.20.2, 0.96.20.4), xserver-xorg-core:AMD64 (2:1.18.3-1ubuntu2.2, 2:1.18.4-0ubuntu0.2), gnome-system-monitor:AMD64 (3.18.2-1, 3.18.2-1ubuntu1), bamfdaemon:AMD64 (0.5.3~bzr0+16.04.20160701-0ubuntu1, 0.5.3~bzr0+16.04.20160824-0ubuntu1), libc6-dbg:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), libc6-dev:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), vino:AMD64 (3.8.1-0ubuntu9, 3.8.1-0ubuntu9.1), gnome-sudoku:AMD64 (1:3.18.2-1, 1:3.18.4-0ubuntu2), libdecoration0:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), libgweather-3-6:AMD64 (3.18.1-1ubuntu1, 3.18.2-0ubuntu0.1), libsystemd0:AMD64 (229-4ubuntu10, 229-4ubuntu12), libsystemd0:i386 (229-4ubuntu10, 229-4ubuntu12), linux-image-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), apt:AMD64 (1.2.12~ubuntu16.04.1, 1.2.15), libfcitx-gclient0:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), gstreamer1.0-plugins-good:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), libdbusmenu-glib4:AMD64 (12.10.3+16.04.20160223.1-0ubuntu1, 16.04.1+16.04.20160927-0ubuntu1), snapd:AMD64 (2.0.10, 2.16ubuntu3), update-manager:AMD64 (1:16.04.3, 1:16.04.4), libwhoopsie0:AMD64 (0.2.52.1, 0.2.52.2), language-selector-common:AMD64 (0.165.3, 0.165.4), linux-signed-image-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), p11-kit:AMD64 (0.23.2-3, 0.23.2-5~ubuntu16.04.1), libnm-gtk-common:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), Sudo:AMD64 (1.8.16-0ubuntu1.1, 1.8.16-0ubuntu1.2), libqt5dbus5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libqt5sql5-sqlite:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libc6:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), libc6:i386 (2.23-0ubuntu3, 2.23-0ubuntu4), ubuntu-session:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), libxatracker2:AMD64 (11.2.0-1ubuntu2, 11.2.0-1ubuntu2.2), libqt5widgets5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libnm-glib-vpn1:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), xdiagnose:AMD64 (3.8.4, 3.8.4.1), udev:AMD64 (229-4ubuntu10, 229-4ubuntu12), locales:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), winehq-devel:AMD64 (1.9.19~ubuntu16.04.1, 1.9.23~ubuntu16.04.1), flashplugin-installer:AMD64 (11.2.202.643ubuntu0.16.04.1, 11.2.202.644ubuntu0.16.04.1), libnm0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), unity:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), network-manager-gnome:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), language-pack-en:AMD64 (1:16.04+20160627, 1:16.04+20161009), libklibc:AMD64 (2.0.4-8ubuntu1.16.04.1, 2.0.4-8ubuntu1.16.04.2), isc-dhcp-common:AMD64 (4.3.3-5ubuntu12.1, 4.3.3-5ubuntu12.4), network-manager:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), libapt-pkg5.0:AMD64 (1.2.12~ubuntu16.04.1, 1.2.15), libdbusmenu-gtk4:AMD64 (12.10.3+16.04.20160223.1-0ubuntu1, 16.04.1+16.04.20160927-0ubuntu1), software-properties-gtk:AMD64 (0.96.20.2, 0.96.20.4), kbd:AMD64 (1.15.5-1ubuntu4, 1.15.5-1ubuntu5), initramfs-tools-bin:AMD64 (0.122ubuntu8.1, 0.122ubuntu8.5), libdfu1:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), linux-signed-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), libgstreamer-plugins-good1.0-0:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), libudev1:AMD64 (229-4ubuntu10, 229-4ubuntu12), libudev1:i386 (229-4ubuntu10, 229-4ubuntu12), libapparmor1:AMD64 (2.10.95-0ubuntu2, 2.10.95-0ubuntu2.5), libqt5xml5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), gtk2-engines-murrine:AMD64 (0.98.2-0ubuntu2.1, 0.98.2-0ubuntu2.2), gstreamer1.0-pulseaudio:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), libgbm1:AMD64 (11.2.0-1ubuntu2, 11.2.0-1ubuntu2.2), libqt5printsupport5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libfcitx-config4:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), libnm-util2:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), libbamf3-2:AMD64 (0.5.3~bzr0+16.04.20160701-0ubuntu1, 0.5.3~bzr0+16.04.20160824-0ubuntu1), wine-devel-i386:i386 (1.9.19~ubuntu16.04.1, 1.9.23~ubuntu16.04.1), gnome-font-viewer:AMD64 (3.16.2-1build1, 3.16.2-1ubuntu1), libappstream-glib8:AMD64 (0.5.13-1ubuntu2, 0.5.13-1ubuntu4), gnome-calculator:AMD64 (1:3.18.3-0ubuntu1, 1:3.18.3-0ubuntu1.16.04.1), cups-filters:AMD64 (1.8.3-2ubuntu3, 1.8.3-2ubuntu3.1), libqt5gui5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), ubuntu-drivers-common:AMD64 (1:0.4.17.1, 1:0.4.17.2), nautilus:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), libnautilus-extension1a:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), libapparmor-Perl:AMD64 (2.10.95-0ubuntu2, 2.10.95-0ubuntu2.5), python3-cryptography:AMD64 (1.2.3-1, 1.2.3-1ubuntu0.1), python3-distupgrade:AMD64 (1:16.04.14, 1:16.04.18), libc-bin:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), python3-update-manager:AMD64 (1:16.04.3, 1:16.04.4), ubuntu-release-upgrader-core:AMD64 (1:16.04.14, 1:16.04.18), im-config:AMD64 (0.29-1ubuntu12, 0.29-1ubuntu12.2), metacity-common:AMD64 (1:3.18.5-0ubuntu0.1, 1:3.18.7-0ubuntu0.2), libfuse2:AMD64 (2.9.4-1ubuntu3, 2.9.4-1ubuntu3.1), libcupsfilters1:AMD64 (1.8.3-2ubuntu3, 1.8.3-2ubuntu3.1), systemd-sysv:AMD64 (229-4ubuntu10, 229-4ubuntu12), xserver-xorg-video-intel:AMD64 (2:2.99.917+git20160325-1ubuntu1, 2:2.99.917+git20160325-1ubuntu1.1), unity-services:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), libunity-core-6.0-9:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), libmetacity-private3a:AMD64 (1:3.18.5-0ubuntu0.1, 1:3.18.7-0ubuntu0.2), oxideqt-codecs-extra:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), ubuntu-core-launcher:AMD64 (1.0.27.1, 1.0.43-0ubuntu1~16.04.1), libpam-systemd:AMD64 (229-4ubuntu10, 229-4ubuntu12), distro-info-data:AMD64 (0.28ubuntu0.1, 0.28ubuntu0.2), libnma0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), compiz-gnome:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), systemd:AMD64 (229-4ubuntu10, 229-4ubuntu12), libnma-common:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), libqt5core5a:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libfontembed1:AMD64 (1.8.3-2ubuntu3, 1.8.3-2ubuntu3.1), ubuntu-mobile-icons:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), libcompizconfig0:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), apt-utils:AMD64 (1.2.12~ubuntu16.04.1, 1.2.15), compiz:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), libfwupd1:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), shim-signed:AMD64 (1.18~16.04.1+0.8-0ubuntu2, 1.19~16.04.1+0.8-0ubuntu2), gir1.2-dbusmenu-glib-0.4:AMD64 (12.10.3+16.04.20160223.1-0ubuntu1, 16.04.1+16.04.20160927-0ubuntu1), gnome-session-bin:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), libnm-gtk0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), light-themes:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), libdbusmenu-gtk3-4:AMD64 (12.10.3+16.04.20160223.1-0ubuntu1, 16.04.1+16.04.20160927-0ubuntu1), cups-filters-core-drivers:AMD64 (1.8.3-2ubuntu3, 1.8.3-2ubuntu3.1), libqt5opengl5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), ubuntu-artwork:AMD64 (1:14.04+16.04.20160621-0ubuntu1, 1:14.04+16.04.20161024-0ubuntu1), ubuntu-release-upgrader-gtk:AMD64 (1:16.04.14, 1:16.04.18), libc-dev-bin:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), libfcitx-utils0:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), fwupd:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), multiarch-support:AMD64 (2.23-0ubuntu3, 2.23-0ubuntu4), unattended-upgrades:AMD64 (0.90, 0.90ubuntu0.2), vim-tiny:AMD64 (2:7.4.1689-3ubuntu1.1, 2:7.4.1689-3ubuntu1.2), apparmor:AMD64 (2.10.95-0ubuntu2, 2.10.95-0ubuntu2.5), nautilus-data:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), apt-transport-https:AMD64 (1.2.12~ubuntu16.04.1, 1.2.15), mtools:AMD64 (4.0.18-2, 4.0.18-2ubuntu0.16.04), linux-firmware:AMD64 (1.157.4, 1.157.5), accountsservice:AMD64 (0.6.40-2ubuntu11.1, 0.6.40-2ubuntu11.3), language-selector-gnome:AMD64 (0.165.3, 0.165.4), libqt5network5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), compiz-core:AMD64 (1:0.9.12.2+16.04.20160714-0ubuntu1, 1:0.9.12.2+16.04.20160823-0ubuntu1), libpoppler-glib8:AMD64 (0.41.0-0ubuntu1, 0.41.0-0ubuntu1.1), libpoppler58:AMD64 (0.41.0-0ubuntu1, 0.41.0-0ubuntu1.1), isc-dhcp-client:AMD64 (4.3.3-5ubuntu12.1, 4.3.3-5ubuntu12.4), klibc-utils:AMD64 (2.0.4-8ubuntu1.16.04.1, 2.0.4-8ubuntu1.16.04.2), linux-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), ubuntu-mono:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), lightdm:AMD64 (1.18.2-0ubuntu1, 1.18.3-0ubuntu1), libgweather-common:AMD64 (3.18.1-1ubuntu1, 3.18.2-0ubuntu0.1), initramfs-tools-core:AMD64 (0.122ubuntu8.1, 0.122ubuntu8.5), initramfs-tools:AMD64 (0.122ubuntu8.1, 0.122ubuntu8.5), less:AMD64 (481-2.1, 481-2.1ubuntu0.1), libqt5sql5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), liblightdm-gobject-1-0:AMD64 (1.18.2-0ubuntu1, 1.18.3-0ubuntu1), libaccountsservice0:AMD64 (0.6.40-2ubuntu11.1, 0.6.40-2ubuntu11.3), cups-browsed:AMD64 (1.8.3-2ubuntu3, 1.8.3-2ubuntu3.1), base-files:AMD64 (9.4ubuntu4.2, 9.4ubuntu4.3), software-properties-common:AMD64 (0.96.20.2, 0.96.20.4)
Error: Sub-process /usr/bin/dpkg exited unexpectedly
End-Date: 2016-11-30  12:25:34

Hier ist das Protokoll von dem Versuch, nach dem Neustart meines Laptops ein Update durchzuführen

Start-Date: 2016-11-30  12:31:49
Commandline: aptdaemon role='role-commit-packages' sender=':1.112'
Install: libhybris:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), linux-headers-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), libhybris-common1:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), libmedia1:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), libhardware2:AMD64 (0.1.0+git20151016+6d424c9-0ubuntu7, automatic), linux-headers-4.4.0-51:AMD64 (4.4.0-51.72, automatic), linux-signed-image-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), linux-image-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic), linux-image-extra-4.4.0-51-generic:AMD64 (4.4.0-51.72, automatic)
Upgrade: libframe6:AMD64 (2.5.0daily13.06.05-0ubuntu1, 2.5.0daily13.06.05+16.04.20160809-0ubuntu1), libnm-glib4:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), liboxideqt-qmlplugin:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), suru-icon-theme:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), gnome-calendar:AMD64 (3.20.2-0ubuntu0.1, 3.20.4-0ubuntu0.1), unity-schemas:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), liboxideqtquick0:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), linux-headers-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), libqt5test5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), gnome-session-common:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), liboxideqtcore0:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), python3-software-properties:AMD64 (0.96.20.2, 0.96.20.4), gnome-system-monitor:AMD64 (3.18.2-1, 3.18.2-1ubuntu1), vino:AMD64 (3.8.1-0ubuntu9, 3.8.1-0ubuntu9.1), gnome-sudoku:AMD64 (1:3.18.2-1, 1:3.18.4-0ubuntu2), libgweather-3-6:AMD64 (3.18.1-1ubuntu1, 3.18.2-0ubuntu0.1), linux-image-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), libfcitx-gclient0:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), gstreamer1.0-plugins-good:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), snapd:AMD64 (2.0.10, 2.16ubuntu3), linux-signed-image-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), p11-kit:AMD64 (0.23.2-3, 0.23.2-5~ubuntu16.04.1), libnm-gtk-common:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), libqt5dbus5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libqt5sql5-sqlite:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), ubuntu-session:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), libxatracker2:AMD64 (11.2.0-1ubuntu2, 11.2.0-1ubuntu2.2), libqt5widgets5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libnm-glib-vpn1:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), xdiagnose:AMD64 (3.8.4, 3.8.4.1), libnm0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), unity:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), network-manager-gnome:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), network-manager:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), libdbusmenu-gtk4:AMD64 (12.10.3+16.04.20160223.1-0ubuntu1, 16.04.1+16.04.20160927-0ubuntu1), software-properties-gtk:AMD64 (0.96.20.2, 0.96.20.4), libdfu1:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), linux-signed-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), libgstreamer-plugins-good1.0-0:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), libqt5xml5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), gtk2-engines-murrine:AMD64 (0.98.2-0ubuntu2.1, 0.98.2-0ubuntu2.2), gstreamer1.0-pulseaudio:AMD64 (1.8.2-1ubuntu0.2, 1.8.2-1ubuntu0.3), libqt5printsupport5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libfcitx-config4:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), libnm-util2:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.2-0ubuntu0.16.04.3), gnome-font-viewer:AMD64 (3.16.2-1build1, 3.16.2-1ubuntu1), gnome-calculator:AMD64 (1:3.18.3-0ubuntu1, 1:3.18.3-0ubuntu1.16.04.1), libqt5gui5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), nautilus:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), libnautilus-extension1a:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), python3-cryptography:AMD64 (1.2.3-1, 1.2.3-1ubuntu0.1), xserver-xorg-video-intel:AMD64 (2:2.99.917+git20160325-1ubuntu1, 2:2.99.917+git20160325-1ubuntu1.1), unity-services:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), libunity-core-6.0-9:AMD64 (7.4.0+16.04.20160715-0ubuntu1, 7.4.0+16.04.20160906-0ubuntu1), oxideqt-codecs-extra:AMD64 (1.17.9-0ubuntu0.16.04.1, 1.18.3-0ubuntu0.16.04.1), libnma0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), libnma-common:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), libqt5core5a:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), ubuntu-mobile-icons:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), libfwupd1:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), shim-signed:AMD64 (1.18~16.04.1+0.8-0ubuntu2, 1.19~16.04.1+0.8-0ubuntu2), gnome-session-bin:AMD64 (3.18.1.2-1ubuntu1.16.04.1, 3.18.1.2-1ubuntu1.16.04.2), libnm-gtk0:AMD64 (1.2.0-0ubuntu0.16.04.3, 1.2.0-0ubuntu0.16.04.4), light-themes:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), libqt5opengl5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), ubuntu-artwork:AMD64 (1:14.04+16.04.20160621-0ubuntu1, 1:14.04+16.04.20161024-0ubuntu1), libfcitx-utils0:AMD64 (1:4.2.9.1-1ubuntu1, 1:4.2.9.1-1ubuntu1.16.04.1), fwupd:AMD64 (0.7.0-0ubuntu4.2, 0.7.0-0ubuntu4.3), unattended-upgrades:AMD64 (0.90, 0.90ubuntu0.2), nautilus-data:AMD64 (1:3.18.4.is.3.14.3-0ubuntu4, 1:3.18.4.is.3.14.3-0ubuntu5), mtools:AMD64 (4.0.18-2, 4.0.18-2ubuntu0.16.04), linux-firmware:AMD64 (1.157.4, 1.157.5), libqt5network5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), libpoppler-glib8:AMD64 (0.41.0-0ubuntu1, 0.41.0-0ubuntu1.1), linux-generic:AMD64 (4.4.0.47.50, 4.4.0.51.54), ubuntu-mono:AMD64 (14.04+16.04.20160621-0ubuntu1, 14.04+16.04.20161024-0ubuntu1), libgweather-common:AMD64 (3.18.1-1ubuntu1, 3.18.2-0ubuntu0.1), libqt5sql5:AMD64 (5.5.1+dfsg-16ubuntu7.1, 5.5.1+dfsg-16ubuntu7.2), liblightdm-gobject-1-0:AMD64 (1.18.2-0ubuntu1, 1.18.3-0ubuntu1), software-properties-common:AMD64 (0.96.20.2, 0.96.20.4)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2016-11-30  12:36:37

Dies ist die Fehlermeldung, die ich bekomme, nachdem ich die Befehlszeile Sudo apt-get update && Sudo apt-get upgrade ausgeführt habe (vom Hinweis auf eine andere Abfrage)

 dpkg: error processing package ubuntu-software (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.23-0ubuntu4) ...
Errors were encountered while processing:
 libappstream-glib8:AMD64
 fwupd
 unity
 gnome-software
 ubuntu-software
 E: Sub-process /usr/bin/dpkg returned an error code (1)
2
nettl
E: Sub-process /usr/bin/dpkg returned an error code (1)

All dieser Fehler bedeutet, dass dpkg fehlgeschlagen ist. Es sagt uns nicht warum. Dazu müssen wir uns die obigen Zeilen ansehen:

 dpkg: error processing package ubuntu-software (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.23-0ubuntu4) ...
Errors were encountered while processing:
 libappstream-glib8:AMD64
 fwupd
 unity
 gnome-software

Versuchen wir, dieses Durcheinander zu beseitigen. Setzen Sie die folgenden Befehle ab:

Sudo apt-get clean
Sudo apt-get update
Sudo apt-get upgrade
Sudo apt-get install -f
2
Elder Geek